没有配置的 Mtree 与尝试将保留锁定从“none”更改为“Governance for existing device”时报告的模式 /data/col1/ Error 相匹配
Riepilogo:
尝试将保留锁定从“none”更改为“Governance for existing device”时报告的错误
更新设备 1/1 时遇到错误:无法获取 DD 主机、DD_HOSTNAME、用户的 Mtree 信息 港口 <3009>, Mtree 。发生以下错误:没有配置的 Mtree 与模式 /data/col1/
匹配。
...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
尝试将保留锁定从“none”更改为“Governance for existing device
Encountered error updating Device 1 of 1:无法获取 DD 主机、DD_NAME、用户sysadmin>、端口、Mtree 的 Mtree 信息。发生以下错误:*.“ 没有配置的 Mtree 与模式 /data/col1/ 匹配。
尝试使用“设备访问信息:“:/< StorageUnitName>”失败,并显示错误:
创建失败:属性“设备访问信息”的值无效:Data Domain 设备路径(“”)仅包含存储单元名称。它应采用 /
虽然旧设备(使用较旧的 NW 版本创建)仍然正常工作(备份/克隆/恢复),但修改和尝试重新创建同一设备(删除后)可能会失败,并显示上述错误或类似错误。
Encountered error updating Device 1 of 1:无法获取 DD 主机、DD_NAME、用户sysadmin>、端口、Mtree 的 Mtree 信息。发生以下错误:*.“ 没有配置的 Mtree 与模式 /data/col1/ 匹配。
尝试使用“设备访问信息:“:/< StorageUnitName>”失败,并显示错误:
创建失败:属性“设备访问信息”的值无效:Data Domain 设备路径(“”)仅包含存储单元名称。它应采用 /
虽然旧设备(使用较旧的 NW 版本创建)仍然正常工作(备份/克隆/恢复),但修改和尝试重新创建同一设备(删除后)可能会失败,并显示上述错误或类似错误。
Causa
NetWorker 代码中引入了一项新功能,以强制使用设备访问信息格式:/< StorageUnitName >
Reason 对于此更改,每个 Data Domain 应用装置的 MTree(存储单元)数量限制为 DD 限制。
NetWorker Data Domain 设备的数量限制为每个存储单元 512 个,因此每个 Data Domain 一体机要创建的设备数量不断增加。
Reason 对于此更改,每个 Data Domain 应用装置的 MTree(存储单元)数量限制为 DD 限制。
NetWorker Data Domain 设备的数量限制为每个存储单元 512 个,因此每个 Data Domain 一体机要创建的设备数量不断增加。
Risoluzione
1.让 Data Domain 支持人员快速拷贝将设备目录 :/< StorageUnitName >到新目录的内容:/ /.
2.使用 NMC GUI 新设备向导 或使用 CLI 中的 nsradmin,使用以下命令创建具有属性“设备访问信息”的新 Data Domain 设备://来自步骤 1。。提醒:确保不要标记新设备。
2.使用 NMC GUI 新设备向导 或使用 CLI 中的 nsradmin,使用以下命令创建具有属性“设备访问信息”的新 Data Domain 设备://来自步骤 1。。提醒:确保不要标记新设备。
Prodotti interessati
Data Domain, NetWorkerProdotti
Data Protection, SoftwareProprietà dell'articolo
Numero articolo: 000207858
Tipo di articolo: Solution
Ultima modifica: 09 ott 2024
Versione: 2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.