Dell Unity: limitazioni di SupportAssist per Unity OE 5.3
Riepilogo: Questo articolo illustra le limitazioni di SupportAssist in Unity OE versione 5.3.
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Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
SupportAssist (ESE) è integrato nella versione Unity v5.3 per sostituire Secure Remote Services per i sistemi Unity fisici a partire da Unity v5.3.
Gli scenari e i sintomi sono illustrati nella sezione relativa alla risoluzione di questo articolo.
Gli scenari e i sintomi sono illustrati nella sezione relativa alla risoluzione di questo articolo.
Causa
Queste limitazioni possono verificarsi a causa di condizioni in Unity, SupportAssist o Secure Connect Gateway (SCG).
Risoluzione
| Limitazione n. 1 | La configurazione aggiornata del proxy non ha effetto per l'accesso remoto di SupportAssist. |
| Condizione in cui si verifica la limitazione |
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| Impatto sull'utente | Il Supporto Dell non è in grado di connettersi al sistema Unity in remoto dopo la modifica delle impostazioni proxy. |
| Soluzione alternativa | Dopo aver modificato le impostazioni proxy: 1. Disabilitare e abilitare SupportAssist. OPPURE 2. Accedere tramite SSH a Unity ed eseguire manualmente "svc_supportassist r" per riavviare il servizio SupportAssist. |
| Limitazione n. 2 | Dopo l'aggiornamento del codice Unity OE alla versione 5.3, in determinate situazioni potrebbe essere visualizzato un avviso. Questo avviso indica che Secure Remote Services non è riuscito a convertirsi in SupportAssist. Questo determina l'interruzione della connessione a Secure Remote Services. |
| Condizione in cui si verifica la limitazione | Secure Remote Services integrato con il server proxy è stato configurato nella versione 5.2 o precedente. Unity non dispone di connessione di rete a Dell Support Zone (esrs3-core.emc.com), ma solo tramite proxy. Il codice Unity OE è stato aggiornato alla versione 5.3. |
| Impatto sull'utente | Una connessione precedente viene persa e SupportAssist non viene inizializzato. È presente un avviso post-aggiornamento in Unisphere: 14:38004b Migration from Integrated Secure Remote Services to SupportAssist failed. Configure SupportAssist manually. |
| Soluzione alternativa | Una volta completato l'aggiornamento di OE, inizializzare e configurare manualmente SupportAssist con chiave di accesso e PIN. |
| Limitazione n. 3 | SupportAssist non supporta Policy Manager in modalità "Connect Directly". |
| Condizione in cui si verifica la limitazione | Aggiornamento di Unity OE codice 5.2 o versioni precedenti alla versione 5.3, quando Policy Manager è configurato con Integrated Secure Remote Services in Unity 5.2 o versioni precedenti. |
| Impatto sull'utente |
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| Soluzione alternativa | Per continuare a utilizzare Policy Manager, selezionare la modalità "Connect through a gateway" in SupportAssist e configurare SCG. Quindi, configurare Policy Manager in SCG. |
| Limitazione n. 4 | SupportAssist non supporta il server proxy di tipo SOCKS. |
| Condizione in cui si verifica la limitazione | Secure Remote Services integrato viene abilitato con il server proxy di tipo SOCKS prima dell'aggiornamento. (OPPURE) Il proxy SOCKS è configurato e l'opzione Use Global Proxy Settings è selezionata in 5.3. |
| Impatto sull'utente | Gli utenti visualizzano un errore di controllo integrità pre-aggiornamento che blocca l'aggiornamento. (OPPURE) Viene visualizzato un errore e SupportAssist non può essere abilitato sulla versione 5.3. |
| Soluzione alternativa | Utilizzare un proxy di tipo HTTP. |
| Limitazione n. 5 | L'istanza centralizzata di Secure Remote Services (5.2 e versioni precedenti) supporta il gateway Secure Remote Services (3.x), il gateway SAE (4.x) o Secure Connect Gateway (5.z). SupportAssist (5.3) supporta solo Secure Connect Gateway 5.12.00.10 e versioni successive. |
| Condizione in cui si verifica la limitazione | Il gateway Secure Remote Services (3.x), SAE (4.y) o SCG (precedente a 5.12) è stato utilizzato nell'istanza centralizzata di Secure Remote Services prima dell'aggiornamento. |
| Impatto sull'utente | Gli utenti visualizzano un errore di controllo integrità pre-aggiornamento che blocca l'aggiornamento di Unity OE.![]() |
| Soluzione alternativa | Eseguire l'aggiornamento a SCG 5.12 o versione successiva prima di avviare l'aggiornamento di Unity. |
| Limitazione n. 6 | L'aggiornamento della chiave GEN 3 alla chiave universale GEN 4 non riesce quando è presente una chiave GEN 4 in Dell Support Zone. |
| Condizione in cui si verifica la limitazione | Un sistema ha già abilitato SupportAssist durante l'esecuzione di OE 5.3 o versione successiva, quindi viene reinizializzato a una versione precedente alla 5.3. ESRS viene configurato su di esso e quindi viene aggiornato nuovamente alla versione 5.3. |
| Impatto sull'utente |
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| Soluzione alternativa | Contattare il Supporto Dell. |
| Limitazione n. 7 | Gli utenti non possono più passare alla modalità "Connect through a gateway" quando "Connect directly" non funziona a causa di uno stato non valido del container SupportAssist. |
| Condizione in cui si verifica la limitazione |
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| Impatto sull'utente | Impossibile utilizzare la modalità "Connect through a gateway" come alternativa. |
| Soluzione alternativa | Correggere il container SupportAssist che si trova in uno stato non valido eseguendo "svc_supportassist c" e quindi abilitare nuovamente SupportAssist. |
| Limitazione n. 8 | SupportAssist non segnala alcun errore quando si sostituisce un'istanza di SCG con un'altra che presenta un problema. |
| Condizione in cui si verifica la limitazione |
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| Impatto sull'utente | Viene visualizzata una falsa indicazione di esito positivo quando si modifica l'indirizzo SCG nella configurazione di SupportAssist. |
| Soluzione alternativa | Dopo aver aggiornato l'indirizzo SCG in una configurazione di SupportAssist, accedere manualmente all'interfaccia utente di SCG e verificare che la connessione sia valida. |
Le limitazioni riportate di seguito sono presenti anche nella configurazione di Secure Remote Services (codice Unity OE 5.2 e versioni precedenti).
| Limitazione n. 9 | SupportAssist non supporta IPv6. |
| Condizione in cui si verifica la limitazione | 1. La porta di gestione Unity è configurata solo con un indirizzo IPv6. Oppure 2. Durante la configurazione di SupportAssist, viene specificato solo l'indirizzo IPv6 come indirizzo SCG. |
| Impatto sull'utente |
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| Soluzione alternativa | Per la condizione 1, configurare sia un indirizzo IPv4 che un indirizzo IPv6 per la porta di gestione Unity. Per la condizione 2, utilizzare l'indirizzo IPv4 o il nome di dominio completo di SCG. |
| Limitazione n. 10 | Le modifiche alle impostazioni in SCG non vengono sincronizzate con SupportAssist. |
| Condizione in cui si verifica la limitazione | Un utente modifica l'impostazione di accesso remoto nell'interfaccia utente di SCG anziché nell'interfaccia utente di Unity Unisphere. |
| Impatto sull'utente |
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| Soluzione alternativa | Non gestire modifiche nell'interfaccia utente di SCG, utilizzare solo l'interfaccia utente di Unity Unisphere o UEMCL. |
| Limitazione n. 11 | L'istanza di SCG reinstallata non ripristina la connessione precedente. |
| Condizione in cui si verifica la limitazione | Deployment di un nuovo dispositivo SCG (con lo stesso indirizzo IP) per sostituire quello utilizzato in una configurazione esistente che presenta problemi. |
| Impatto sull'utente | La connessione è interrotta e sia l'accesso remoto che RSC smettono di funzionare. Questo problema è presente anche nelle istanze centralizzate di Secure Remote Services. |
| Soluzione alternativa | Abilitare nuovamente SupportAssist con lo stesso indirizzo SCG. |
| Limitazione n. 12 | SupportAssist non segnala alcun errore quando la connessione SCG a Dell Support Zone è interrotta. |
| Condizione in cui si verifica la limitazione | SupportAssist viene abilitato utilizzando la modalità "Connect through a gateway" (Secure Connect Gateway). La connessione è stata stabilita correttamente. La connessione tra Secure Connect Gateway e Dell Support Zone viene interrotta o il server Dell Support Zone è inattivo. |
| Impatto sull'utente |
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| Soluzione alternativa |
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| Limitazione n. 13 | La sessione remota di CLIviaSSH o Unisphere attiva viene mantenuta attiva anche dopo che l'utente disabilita la connettività in entrata in SupportAssist. |
| Condizione in cui si verifica la limitazione | L'utente disabilita la connettività in entrata per l'opzione di accesso remoto quando è presente una sessione attiva. Oppure L'utente disabilita completamente la connessione SupportAssist quando è presente una sessione attiva. |
| Impatto sull'utente | Il Supporto Dell potrebbe utilizzare l'accesso remoto attivo al sistema Unity e modificare Unity. |
| Soluzione alternativa | L'utente non può disabilitare la sessione in entrata attiva. Nota: 1. La sessione attiva scade se rimane inattiva per oltre 30 minuti. 2. Una volta disabilitata la connettività in entrata, non è possibile avviare una nuova sessione di accesso remoto. |
| Limitazione n. 14 | Il supporto può comunque stabilire la sessione remota dopo che un utente esegue la pulizia di SupportAssist in determinate condizioni. |
| Condizione in cui si verifica la limitazione |
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| Impatto sull'utente |
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| Soluzione alternativa | Contattare il Supporto Dell quando viene visualizzato il messaggio di errore riportato di seguito dopo aver eseguito uno script di pulizia.![]() |
Prodotti interessati
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Dell EMC UnityProprietà dell'articolo
Numero articolo: 000210339
Tipo di articolo: Solution
Ultima modifica: 18 giu 2024
Versione: 4
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