PowerProtect DP4400: Il deployment non riesce al 10%

Riepilogo: Il deployment di DP4400 ha esito negativo al 10% e l'integrazione e la convalida di PowerProtect hanno esito negativo al 15%.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Il deployment di DP4400 non riesce al 10%.

L'integrazione e la convalida di PowerProtect si sono fermate al 15%.

Cliccare su Diagnostic Report nell'interfaccia utente di deployment di ACM per verificare che l'errore corrisponda al seguente errore:

FAILED: Started Hypervisor Manager Server configuration
Error: Failed to add Hypervisor host to datacenter

Causa

Eseguire un ping o SSH sul server ESXi per verificare se è possibile connettersi. Se non è possibile connettersi, è possibile che l'indirizzo IP ESXi non sia assegnato.

Indirizzo IPv4, subnet mask, gateway o server DNS errati

 

Risoluzione

  1. Accesso a iDRAC
  2. Cliccare sulla console virtuale.

Schermata della console virtuale da iDrac

Figura 1. Schermata della console virtuale da iDRAC

Screenshot del modello di PowerProtect DP Appliance

Figura 2. Screenshot del modello di PowerProtect Data Protection Appliance

  1. Premere F2 oppure ALT+F2 per accedere a DCUI ESXi
  2. Immettere la password predefinita

Inserire la password predefinita per il modello di PowerProtect DP Appliance

Figura 3. Immettere la password predefinita per il modello di PowerProtect Data Protection Appliance.

  1. Passare a Configure Management Network
  2. Verificare che l'indirizzo IPv4 sia assegnato.
  3. Se viene assegnato un IP e il nome host è corretto, potrebbe trattarsi di un problema diverso.

Conferma dell'assegnazione dell'IP e della correttezza del nome host

Figura 4. Conferma dell'assegnazione dell'IP e della correttezza del nome host.

  1. Se l'indirizzo IP non è assegnato o richiede un'ulteriore verifica, premere INVIO, quindi passare a IPv4 Configuration e premere INVIO

L'indirizzo IP non è assegnato o richiede un'ulteriore verifica

Figura 5. L'indirizzo IP non è assegnato o richiede ulteriori verifiche.

  1. Passare a Impostazione di un indirizzo IPv4 statico e della configurazione di rete. Premere la barra spaziatrice per passare alla selezione
    Impostazione dell'indirizzo IP e della configurazione di rete richiesti
    desiderataFigura 6: Impostare l'indirizzo IP e la configurazione di rete richiesti.

  2. Immettere l'indirizzo IPv4, la subnet mask e il gateway corretti. Utilizzare i tasti freccia per passare a ciascuna selezione.
  3. Una volta aggiunte le selezioni, premere Invio e quindi il tasto Esc per uscire
  4. L'accesso tramite ping e SSH a ESXi ora dovrebbe funzionare
  5. Accedere all'interfaccia utente di ESXi e verificare che siano configurati i server DNS corretti.
  6. Premere retry nell'interfaccia utente di deployment di IDPA per continuare il deployment.

Prodotti interessati

PowerProtect DP4400
Proprietà dell'articolo
Numero articolo: 000210793
Tipo di articolo: Solution
Ultima modifica: 17 mag 2026
Versione:  6
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