Controlador de CSI para PowerScale: La restauración de la instantánea a PVC no restaura todos los archivos originales
Riepilogo: La restauración de una instantánea de PowerScale a una reclamación de volumen persistente (PVC) no restaura todos los archivos originales.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
El tamaño de los datos en el sistema de archivos restaurado difiere en gran medida del sistema de archivos original (PVC).
Faltan algunos archivos y directorios en el sistema de archivos/PVC restaurados.
EJEMPLO: Ejecución de "df -h /fs_name" o "find /fs_name | wc -l" en el sistema de archivos de origen y restaurado produce resultados muy diferentes, a pesar de que no hay poca actividad en el sistema de archivos de origen.
Faltan algunos archivos y directorios en el sistema de archivos/PVC restaurados.
EJEMPLO: Ejecución de "df -h /fs_name" o "find /fs_name | wc -l" en el sistema de archivos de origen y restaurado produce resultados muy diferentes, a pesar de que no hay poca actividad en el sistema de archivos de origen.
Causa
La instantánea creada en PowerScale es válida y contiene todos los datos de origen en el momento de la creación de la instantánea, pero la copia de los datos de instantáneas en un nuevo sistema de archivos de destino está incompleta.
El problema puede ocurrir si se utiliza una raíz de arreglo o una cuenta no raíz para la implementación de csi-driver.
El problema puede ocurrir si se utiliza una raíz de arreglo o una cuenta no raíz para la implementación de csi-driver.
Risoluzione
El controlador de CSI y el equipo de ingeniería de PowerScale actualmente están evaluando los requisitos para abordar este problema en una próxima versión de producto/hot fix.
Proprietà dell'articolo
Numero articolo: 000210878
Tipo di articolo: Solution
Ultima modifica: 30 giu 2023
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.