SyncIQ no replica la hora de acceso (atime) en el clúster de destino
Riepilogo: Cuando se replican datos mediante SyncIQ, si ha cambiado la hora de acceso a los archivos (atime) en el clúster de producción. La hora de acceso (atime) no se replica en el clúster de destino cuando SyncIQ completa la replicación. ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Ejemplo:
Origen: SIQ1-1# stat -x /ifs/data/Sync_Test1 Archivo: "/ifs/data/Sync_Test1" Tamaño: 8347045 FileType: Archivo normal Modo: (0777/-rwxrwxrwx) Uid: (1001450/(1001450)) Gid: (1000069/(1000069)) Dispositivo: 136,1757282482 Inodo: Enlaces de 4314169351: 3 Acceso: Miércoles 14 de junio de 2023, 13:56:49 Modificar: Domingo 11 de junio de 2023, 09:08:41 Cambio: Domingo 11 de junio de 2023, 09:08:41 Objetivo: SIQ-2# stat -x /ifs/data/Sync_Test1 Archivo: "/ifs/data/Sync_Test1" Tamaño: 8347045 FileType: Archivo normal Modo: (0777/-rwxrwxrwx) Uid: (1000759/(1000759)) Gid: (1000195/(1000195)) Dispositivo: 18446744073709551597,18446744072263041268 Inodo: Enlaces 51447964289: 3 Acceso: Domingo 11 de junio de 2023 09:08:35 Modificar: Domingo 11 de junio de 2023, 09:08:41 Cambio: Domingo 11 de junio de 2023, 10:21:48
Causa
SyncIQ basa toda su transferencia de cambios en atributos visibles en una instantánea. SyncIQ solo puede transferir atime de origen a destino. Cuando un archivo de origen ha tenido alguna otra modificación que activa una COW, por ejemplo, un cambio de permisos.
Risoluzione
Por diseño, se envió una solicitud de mejora de funciones para código futuro.
Proprietà dell'articolo
Numero articolo: 000215411
Tipo di articolo: Solution
Ultima modifica: 12 lug 2023
Versione: 1
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.