НМК: Майстер модифікації клієнта видає помилку "Не вдалося підключитися до хоста: завантажений плагін не підписано

Riepilogo: НМК: Майстер модифікації клієнта генерує спливаюче вікно з помилкою «Помилка підключення до хоста: завантажений плагін не підписано.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

  • НМК: Майстер модифікації клієнта генерує спливаюче вікно повідомлення про помилку "З'єднання з хостом помилка: завантажений плагін не підписано.
  • Помилка відображається на клієнті NMC з NRE 8.0.14
  • Помилка не відображається на клієнті NMC з оновленням JRE 8 301.

Causa

Помилка плагіна пов'язана з версією Java, встановленою на клієнті.

Risoluzione

Виконайте наступні дії на NMC-сервері та клієнтах:

1. Перейдіть до папки "security" NRE:
Linux: /opt/nre/java/latest/lib/security
Windows: C:\Program Files\NRE\java\jre#.#.#_###\lib\security
 
 

2. Зробіть резервну копію java.security.
3. Відредагуйте java.security.

Змініть наступні рядки з
jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
      DSA keySize < 1024, include jdk.disabled.namedCurves, \
      SHA1 denyAfter 2019-01-01
До:
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
#      DSA keySize < 1024, include jdk.disabled.namedCurves, \
#      SHA1 denyAfter 2019-01-01
ПРИМІТКА: Ці поля були закоментовані за допомогою #.
 
4. Збережіть зміни.
5. Очистіть кеш Java на NMC-клієнті.
ПРИМІТКА: Щоб очистити кеш NRE Java, відкрийте C:\Program Files\NRE\java\jre#.#.#_####\bin\javacpl.exe.
Кроки для очищення кешу NRE Java
6. Запустіть NMC і спробуйте скористатися «майстром модифікації клієнта».
 

Informazioni aggiuntive

Prodotti interessati

NetWorker, NetWorker Management Console

Prodotti

NetWorker Family, NetWorker Series
Proprietà dell'articolo
Numero articolo: 000215509
Tipo di articolo: Solution
Ultima modifica: 25 feb 2026
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.