PowerStore: Errore di I/O osservato sul datastore NVMe durante l'aggiornamento senza interruzioni

Riepilogo: L'host ESXi che esegue 8.0 U1 utilizzando NVMe/FC e il datastore NVMe/TCP potrebbe riscontrare errori di I/O durante i riavvii/errori dei nodi PowerStore.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Sintomi:
  • Gli host connessi tramite NVMe/FC o NVMe/TCP potrebbero riscontrare errori di I/O durante il riavvio del nodo o un NDU.

Ambiente:
  • L'host ESXi 8.0 U1 è collegato a volumi/vVols PowerStore. 
  • L'host è connesso tramite NVMe/FC o NVMe/TCP.

Causa

Si tratta di un problema di regressione VMware introdotto in ESXI versione 8. 0 U1. In questa versione, ESXi ha introdotto uno stack NVMe nativo (noto anche come stack E2E NVMe). Alcuni codici di errore che avevano un nuovo tentativo nelle versioni precedenti di ESXI non hanno più un nuovo tentativo applicato. Di conseguenza, le applicazioni finali potrebbero riscontrare errori di I/O.

Risoluzione

Aggiornare ESXI alla versione 8.0 U1c o successiva.

Informazioni aggiuntive

Prodotti interessati

PowerStore
Proprietà dell'articolo
Numero articolo: 000216664
Tipo di articolo: Solution
Ultima modifica: 14 giu 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.