Dell Unity: Come ripristinare le VM utilizzando il software Veeam su una LUN (correggibile dall'utente).
Riepilogo: Questo articolo della KB spiega come ripristinare il backup di una VM eseguito dal software Veeam su una LUN Unity.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Unity presenta le LUN a VMware ESXi.
Veeam viene utilizzato per eseguire il backup dei dati sull'host ESXi.
L'host ESXi e l'host Veeam sono mappati a ciascuna LUN.
Il backup di Veeam è andato a buon fine.
Tuttavia, il ripristino ha esito negativo con il messaggio di errore:
Veeam viene utilizzato per eseguire il backup dei dati sull'host ESXi.
L'host ESXi e l'host Veeam sono mappati a ciascuna LUN.
Il backup di Veeam è andato a buon fine.
Tuttavia, il ripristino ha esito negativo con il messaggio di errore:
Unable to execute write operation using advanced transport, failing over to network mode... ERR |VDDK error: 16000 (One of the parameters supplied is invalid)(Il codice errore può variare, ma il messaggio informativo sarà lo stesso)
Causa
Questo errore si verifica quando le LUN presentate al proxy di backup per l'accesso diretto alla SAN sono read-only.
Risoluzione
Unity non dispone di un'opzione per presentare la LUN di origine direttamente all host come read-only.
Se cerchiamo il codice di errore sul sito ufficiale di Veeam, c'è un articolo noto per lo stesso.
https://www.veeam.com/kb2005Secondo l'articolo Veeam, il cliente deve provare l'operazione di restore diretto della SAN sulla thick LUN e provare il tipo di restore riportato di seguito:
Se il disco viene presentato come read-only, il cliente deve collegare il volume con accesso in scrittura o utilizzare una modalità di trasporto diversa.
Se cerchiamo il codice di errore sul sito ufficiale di Veeam, c'è un articolo noto per lo stesso.
https://www.veeam.com/kb2005Secondo l'articolo Veeam, il cliente deve provare l'operazione di restore diretto della SAN sulla thick LUN e provare il tipo di restore riportato di seguito:
- Restore dell'intera macchina virtuale.
- Restore del disco rigido della VM.
- Replica iniziale di una replica.
Dopo che il problema è stato risolto,
Riferimento:- SR#184427523
Nota: Questa soluzione è applicabile a tutti i restore diretti della SAN.
Se il disco viene presentato come read-only, il cliente deve collegare il volume con accesso in scrittura o utilizzare una modalità di trasporto diversa.
Prodotti interessati
Dell EMC UnityProprietà dell'articolo
Numero articolo: 000222367
Tipo di articolo: Solution
Ultima modifica: 01 mar 2024
Versione: 1
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.