NetWorker:不正なトークンと誤ったディレクトリー指定エラーによるVSSの問題

Riepilogo: ボリューム シャドウ コピー サービス(VSS)の問題で、不正なトークン エラーが発生し、誤ったディレクトリーが指定されています。VSSその他: ERROR: VSSがスナップショットの処理に失敗しました: VSSスナップショットを作成できません。197048:保存: SYSTEM STATEセーブセットを保存してスナップショットを作成できません: VSSスナップショットを作成できません。 ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

ファイルシステムのバックアップが失敗し、次のエラーメッセージが表示されます。

suppressed 11158 bytes of output.

87306:save: Incorrect directory specification on line 123 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 123: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 123: syntax error

87306:save: Incorrect directory specification on line 125 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 125: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 125: syntax error

87306:save: Incorrect directory specification on line 127 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 127: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 127: syntax error

87306:save: Incorrect directory specification on line 129 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 129: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 129: syntax error

87306:save: Incorrect directory specification on line 131 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 131: illegal token

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 131: syntax error

87305:save: Incorrectly quoted directory on line 497 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000001'.

C:\Program Files\EMC NetWorker\nsr\tmp\sd000001 line 497: illegal token

174424:save: Step (3 of 5) for PID-10504: Creating the snapshot for the selected save sets.

VSS OTHER: ERROR: VSS failed to process snapshot: Unable to create the VSS snapshot.

197048:save: Unable to save the SYSTEM STATE save sets and create the snapshot: Unable to create the VSS snapshot.


176571:save: Step (4 of 5) for PID-10504: Unable to complete the backup of the disaster recovery save sets. See the savegrp log to track the closure steps of the backup.

176572:save: Error occurred during the backup of the disaster recovery save sets.

--- Job Indications ---

<Client _Name>:<saveset>: retried 1 times

NetWorker Management Console (NMC)から、[モニタリング]タブに移動し>特定のワークフローを右クリックし>[失敗]セクション>詳細を表示>[失敗]セクションをダブルクリック>完全なログを取得します

Causa

  • クライアント サーバー上のVSSシャドウ コピーがHighであることが原因である可能性があります。
  • System Writer、ASR Writer、WMI Writer、Registry Writer - すべてが安定した状態で、エラーがないこと。
  • VSSの初期化が成功せず、頻繁にスタックしています。
  • [System State]は、[Waiting for Completion]、または[Background running in Background]またはその他のシャドウ コピーであるか、スナップショット プロセスに対して[Manually Triggered]になっている必要があります。

Risoluzione

  1. 管理者コマンド プロンプトを開きます
  2. NetWorkerクライアントを停止します。
    net stop nsrexecd /y
  3. 停止しなかったすべてのNetWorkerサービスを強制終了します
    taskkil /F /IM nsr*
  4. 停止しなかったNetWorkerバックアップ プロセスをすべて強制終了します
    taskkill /F /IM save*
  5. パスの下にある「Daemon」ファイルの名前を変更しますC:\Program Files\EMC NetWorker\nsr\logs\daemon.raw
  6. パスの下にある「tmp」フォルダーを削除します。C:\Program Files\EMC NetWorker\nsr\tmp(名前が変更された/tmpディレクトリーも)
  7. SERVICES(またはservices.msc)プロンプトを開きます
  8. このサービスのVOLUME SHADOW COPYサービスSTOPを探し、STARTを実行します。
  9. VSSシステム ライターを確認します。すべてのVSSライターに対して安定している必要があります。
  10. クライアント サーバーからすべてのシャドウを削除します
  11. serversファイルのエントリーを確認しますパス:- <C:\Program Files\EMC Networker\nsr\res\serversのバックアップ サーバー名である必要があります。>
  12. NetWorkerクライアント サービスを再度開始 します。
    net start nsrexecd
  13. NetWorkerユーザーUIを開き、クライアント サーバー上のバックアップ サーバーに接続してみます。
  14. 最後に、バックアップをトリガーします
Proprietà dell'articolo
Numero articolo: 000223999
Tipo di articolo: Solution
Ultima modifica: 01 lug 2024
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.