Помилка контролера високої чіткості аудіо на ноутбуках Precision
Riepilogo: У цій статті йдеться про High Definition Audio Controller, який показує код помилки 55 і відсутність звуку через зовнішні динаміки на Precision Workstations та ноутбуках Dell Pro Max.
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Уражені платформи:
- Dell Pro Max 14 Premium MA14250
- Dell Pro Max 16 Premium MA16250
- Precision 5690
- Precision 7680
- Precision 7780
Симптоми:
- Аудіоконтролер високої чіткості показує код помилки 55 у диспетчері пристроїв.

- Через зовнішній монітор, підключений до комп'ютера, немає аудіо, оскільки драйвер перебуває у стані помилки.
Causa
Поєднання налаштувань спричиняє цю проблему:
- Увімкніть підтримку DMA перед завантаженням і увімкніть підтримку DMA ядра ОС у BIOS.
- Об'єкт політики групи: Політика перерахування для зовнішніх пристроїв, несумісних із захистом ядра DMA , увімкнена.
- Політика перепису встановлюється як Тільки під час входу в систему (за замовчуванням) або блокувати все.
Коли ці налаштування налаштовані таким чином, виникає код помилки 55 у High Definition Audio Controller, оскільки він не містить DMA-переназначення.
Risoluzione
Оновлення BIOS до версії 1.17.0 або новішої на комп'ютері вирішує проблему. Щоб завантажити та встановити BIOS, зверніться до Посібника з оновлення BIOS.
Примітка: Dell Pro Pro Max 16 Premium MA16250 та Dell Pro Max 14 Premium MA14250 (функція вже реалізована в BIOS доставки, користувачі повинні увімкнути наступні налаштування).
Після оновлення BIOS потрібно увімкнути режим сумісності з DMA внутрішнього порту в розділі віртуалізації BIOS.
Prodotti interessati
Dell Pro Max 14 Premium MA14250, Dell Pro Max 16 Premium MA16250, Precision 7680, Precision 7780Prodotti
Mobile Precision 5690Proprietà dell'articolo
Numero articolo: 000224493
Tipo di articolo: Solution
Ultima modifica: 24 nov 2025
Versione: 10
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.