Dell NativeEdge: Pautas para reservas de CPU y memoria del sistema en un terminal NativeEdge

Riepilogo: En esta base de conocimientos, se recomiendan las siguientes pautas para las reservas del sistema en un terminal NativeEdge.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Si la utilización de la memoria de la máquina virtual (VM) o la utilización de la CPU supera lo que está disponible para una VM, es posible que un terminal deje de responder y se reinicie.

Causa

Es posible que una máquina virtual utilice la memoria y la CPU necesarias para el funcionamiento normal de los terminales. Si esto ocurre, se puede producir una situación de memoria insuficiente, lo que hace que el terminal deje de responder y se reinicie. 

Risoluzione

Para NativeEdge 2.x, la Guía de ingeniería de NativeEdge para la reserva de memoria y CPU para los servicios principales de terminales:

  • RAM: Mínimo de 3 GB, se recomienda 4 GB
  • CPU: 10 % de los núcleos

Para NativeEdge 3.0, consulte la Guía de ingeniería de NativeEdge para la reserva de memoria y CPU para los servicios principales de terminales:

Para entornos no agrupados en clústeres, se recomienda reservar lo siguiente:

  • RAM: Mínimo de 3 GB, se recomienda 4 GB
  • CPU: 10 % de los núcleos

Para los entornos agrupados en clústeres, se recomienda reservar lo siguiente:

  • RAM: Mínimo de 8 GB por nodo (incluidos los 3 GB indicados para entornos no agrupados en clústeres) si se utiliza un único almacén de datos local para el almacén de datos de almacenamiento compartido. Por cada almacén de datos local adicional que se agregue al /Shared_Datastore, asigne 4 GB adicionales por nodo.
  • CPU: 25 % de los núcleos

Prodotti interessati

NativeEdge Solutions, NativeEdge
Proprietà dell'articolo
Numero articolo: 000260722
Tipo di articolo: Solution
Ultima modifica: 12 ago 2025
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.