Dell NativeEdge: Linee guida per le prenotazioni della memoria di sistema e della CPU su un endpoint NativeEdge

Riepilogo: Questo articolo della KB consiglia di effettuare le seguenti linee guida per le prenotazioni di sistema per un endpoint NativeEdge.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Se l'utilizzo della memoria della macchina virtuale (VM) o della CPU supera quello disponibile per una VM, un endpoint potrebbe smettere di rispondere e riavviarsi.

Causa

È possibile che una VM utilizzi la memoria e la CPU necessarie per le normali operazioni dell'endpoint. In questo caso, è possibile che si verifichi uno scenario di memoria insufficiente, che causa la mancata risposta dell'endpoint e il riavvio. 

Risoluzione

Per NativeEdge 2.x, NativeEdge Engineering Guidance for Memory and CPU Reservation for Endpoints core services:

  • RAM: Minimo 3 GB, consigliati 4 GB
  • CPU: 10% dei core

Per NativeEdge 3.0, NativeEdge Engineering Guidance for Memory and CPU Reservation for Endpoints core services:

Per gli ambienti non cluster, si consiglia di accantonare:

  • RAM: Minimo 3 GB, consigliati 4 GB
  • CPU: 10% dei core

Per gli ambienti cluster, si consiglia di accantonare:

  • RAM: Minimo 8 GB per nodo (inclusi i 3 GB indicati per gli ambienti non in cluster) se viene utilizzato un singolo datastore locale per il datastore di storage condiviso. Per ogni datastore locale aggiuntivo che viene aggiunto a /Shared_Datastore, allocare altri 4 GB per nodo.
  • Processore elettrico: 25% dei core

Prodotti interessati

NativeEdge Solutions, NativeEdge
Proprietà dell'articolo
Numero articolo: 000260722
Tipo di articolo: Solution
Ultima modifica: 12 ago 2025
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.