Синий экран «HYPERVISOR_ERROR» на настольном компьютере Dell Pro

Riepilogo: Узнайте, что делать, если на QCT1255 Dell Pro Micro QCM1255, Dell Pro Slim QCS1255 или Dell Pro Tower появляется синий экран с HYPERVISOR_ERROR.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

На настольных компьютерах Dell Pro с процессором AMD Ryzen 5 8500G могут отображаться «синие экраны» HYPERVISOR_ERROR. Сообщение об ошибке гласит: «На вашем устройстве возникла проблема и его необходимо перезапустить. Мы просто собираем информацию об ошибках, а затем перезапустим систему».
HYPERVISOR_ERROR синий экран 

Кроме того, во время использования компьютера могут возникать проблемы с отображением мусора.

Затронутые платформы:

  • Dell Pro Micro QCM1255
  • Тонкий QCS1255 Dell Pro
  • Dell Pro Tower QCT1255

Затронутые версии BIOS:

  • Версия 1.0.5
  • Версия 1.1.3
  • Версия 1.2.1
  • v1.3.2
  • Версия 1.4.1
  • Версия 1.4.2
  • v1.5.0

Causa

Эта проблема вызвана дефектами управления энергопотреблением процессора AMD.

Risoluzione

Обновление BIOS до версии 1.6.2 или более поздней на компьютере устраняет проблему. Инструкции по скачиванию и установке BIOS см. в руководстве по загрузке и установке обновлений BIOS и UEFI Dell.

Prodotti interessati

Dell Pro Micro QCM1255, Dell Pro Slim QCS1255, Dell Pro Tower QCT1255
Proprietà dell'articolo
Numero articolo: 000362072
Tipo di articolo: Solution
Ultima modifica: 18 dic 2025
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.