Errore "Indirizzo e-mail non trovato" quando si tenta di accedere a TechDirect con EntraID
Riepilogo: Per sapere come procedere quando si accede a Dell TechDirect utilizzando Microsoft EntraID, viene visualizzato l'errore "Indirizzo e-mail non trovato".
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Se si tenta di accedere a Dell TechDirect utilizzando Microsoft EntraID, potrebbe verificarsi un errore "Indirizzo e-mail non trovato".
Prodotti interessati:
- Dell TechDirect
- Microsoft EntraID
Causa
Ciò si verifica se per il profilo utente in Microsoft EntraID non è impostato l'attributo e-mail.
Risoluzione
- Accedere all'interfaccia
di amministrazione di Microsoft Entra.
- Vai alla sezione Utente e cerca l'utente interessato.
- Aprire le proprietà dell'utente e quindi passare a Informazioni di contatto.
- Se l'attributo è vuoto, aggiorna il profilo dell'utente in modo da includere il suo indirizzo e-mail.
- Salvare le impostazioni.
- Cancellare la cache del browser e tentare di accedere nuovamente a Dell TechDirect.
Prodotti interessati
TechDirect Connected ProvisioningProprietà dell'articolo
Numero articolo: 000387787
Tipo di articolo: Solution
Ultima modifica: 24 mag 2026
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.