PowerFlex: Errore UEFI durante il POST, HWC8010 o HWC8011

Riepilogo: HWC8010 o HWC8011 Errori UEFI nel POST per iDRAC La convalida della configurazione hardware si verifica in genere a causa di aggiornamenti del firmware e dell'aggiunta o rimozione di componenti hardware. Si consiglia di esaminare i registri e analizzare eventuali modifiche recenti prima di applicare questa soluzione. ...

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Questo articolo ha lo scopo di guidare l'utente nella risoluzione del seguente messaggio di errore su PowerEdge R650 e R750 per fornire una soluzione per il HWC8010 UEFI Errore durante il POST per la convalida della configurazione hardware di iDRAC. I sintomi elencati sono gli indicatori più comuni di questo problema.

 

  • HWC8010 oppure HWC8011 Errori UEFI nel POST per la convalida della configurazione hardware di iDRAC
  • Il sistema non è in grado di avviarsi e visualizza il codice errore HWC8010.
  • L'errore si verifica dopo un aggiornamento del firmware e l'aggiunta o la rimozione di componenti hardware.
  • L'errore persiste dopo il riavvio del sistema.
Esempio di errore POST
 

Errore visualizzato nei registri TSR:

Esempi HWC del registro degli errori di iDRAC 

 

Causa

  • Questo errore può essere causato da un guasto hardware, da un aggiornamento del firmware o da un falso avviso.
  • Le modifiche apportate alla configurazione hardware o firmware del sistema sono la causa principale HWC8010 UEFI Errore durante il POST per la convalida della configurazione hardware di iDRAC.
  • Anche fattori esterni, come le condizioni ambientali o le azioni dell'utente, possono contribuire al problema. Ad esempio, un processo di aggiornamento del firmware interrotto o modifiche hardware non autorizzate possono attivare l'errore.
  • Codici o messaggi di errore specifici, ad esempio HWC8010 codice, sono associati alla causa e sono reperibili nei registri di sistema.
  • Spesso, l'errore è il risultato di un aggiornamento del firmware, senza modifiche hardware apportate al sistema.

Risoluzione

Scenario 1:  

  • Esaminare i registri di sistema per identificare eventuali recenti aggiornamenti del firmware, modifiche hardware o aperture dello chassis.
  • Se è stato avviato un aggiornamento del firmware prima dell'errore, è necessario regolare le impostazioni nel set di sistemariavviare su F2 iDRAC Settings > Hardware Configuration Validation e modificare l'opzione su Yes per accettare la configurazione corrente come valida, selezionare Save ed Exit.

Modifiche iDRAC necessarie

 

Scenario 2: 

  1. Disabilitare lo stato di convalida, uscire e riavviare. 
  2. Cancellare il registro eventi di sistema (SEL) in iDRAC. PowerEdge: Come visualizzare o cancellare il registro eventi di sistema
  3. Quando il sistema è integro, abilitare nuovamente l'opzione e riavviare.

Modifica delle impostazioni iDRAC

 

Informazioni aggiuntive

È importante comprendere che questo problema potrebbe non essere sempre un problema hardware reale e che una corretta revisione dei registri e la comprensione del background sono essenziali per risolvere il problema.

Prodotti interessati

OEMR R650, OEMR R750, PowerEdge R650, PowerEdge R750, PowerFlex appliance R650, Powerflex appliance R750, Dell EMC vSAN R650 Ready Node, Dell EMC vSAN R750 Ready Node, VxRail E660F, VXRAIL V670F
Proprietà dell'articolo
Numero articolo: 000464066
Tipo di articolo: Solution
Ultima modifica: 12 mag 2026
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.