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Exécution d’un autotest de bloc d’alimentation sur un ordinateur de bureau ou un ordinateur tout-en-un Dell.

概要: Découvrez comment exécuter un diagnostic d’autotest sur le bloc d’alimentation d’un ordinateur de bureau ou tout-en-un Dell. L’autotest intégré (BIST) permet de déterminer si le bloc d’alimentation fonctionne. ...

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文書の内容


現象

Les ordinateurs de bureau Dell Inspiron, XPS, OptiPlex, Precision et Vostro sont équipés d’un bloc d’alimentation doté d’une fonctionnalité d’autotest intégré (BIST) qui permet de diagnostiquer l’intégrité du bloc d’alimentation. Le voyant LED du bloc d’alimentation permet d’identifier s’il est défectueux.

Si le bloc d’alimentation ne fournit pas suffisamment d’énergie à votre ordinateur, il ne s’allume pas.

Remarque : il se peut que certains anciens modèles des ordinateurs de bureau Dell Inspiron, XPS et Vostro ne soient pas équipés d’un autotest intégré du bloc d’alimentation. Découvrez comment procéder à la Résolution des problèmes d’alimentation sur un ordinateur de bureau ou un ordinateur tout-en-un Dell.

原因

Les causes d’une défaillance du bloc d’alimentation sont les suivantes :

  • Le câble d’alimentation est défectueux ou endommagé.
  • La prise d’alimentation ne fonctionne pas.
  • La barrette d’alimentation ou le parasurtenseur sont défectueux.
  • Le bloc d’alimentation est défectueux.

解決方法

Comment déterminer si mon ordinateur de bureau Dell dispose d’un bloc d’alimentation avec autotest intégré ?

L’autotest intégré du bloc d’alimentation est généralement accessible à l’arrière de l’ordinateur, à côté du connecteur du câble d’alimentation (sur certains types de châssis plus petits, vous devrez peut-être retirer le capot du système pour trouver l’autotest intégré (BIST) situé sur le côté du bloc d’alimentation).

Exemples de bloc d’alimentation avec bouton d’autotest intégré

Bouton BIST sur le bloc d’alimentation d’un ordinateur de bureau
Figure 1 : Exemple de bouton d’autotest intégré (BIST) sur le bloc d’alimentation d’un ordinateur de bureau.

Bouton BIST sur le bloc d’alimentation d’un ordinateur de bureau
Figure 2 : Deuxième exemple de bouton d’autotest intégré (BIST) sur le bloc d’alimentation d’un ordinateur de bureau.

Bouton BIST sur le bloc d’alimentation d’un ordinateur de bureau
Figure 3 : Troisième exemple de bouton d’autotest intégré (BIST) sur le bloc d’alimentation d’un ordinateur de bureau.

Bouton BIST sur le bloc d’alimentation d’un ordinateur de bureau
Figure 4 : Quatrième exemple de bouton d’autotest intégré (BIST) sur le bloc d’alimentation d’un ordinateur de bureau.

Exemples de bloc d’alimentation sans bouton d’autotest intégré

bloc d’alimentation sans bouton BIST
Figure 5 : Exemple de bloc d’alimentation sans bouton BIST.


Comment utiliser l’autotest intégré pour diagnostiquer les problèmes de bloc d’alimentation ?

Exécution de l’autotest à l’aide du bouton sur le bloc d’alimentation

  1. Mettez l'ordinateur hors tension.
  2. Appuyez sur le bouton BIST et vérifiez si la LED s’allume.
  3. La LED doit être fixe, ne pas scintiller et ne pas clignoter. Le ventilateur de l’alimentation est bruyant. Si le ventilateur de l’alimentation ne tourne pas correctement, considérez que l’autotest intégré a échoué, même si le voyant LED s’allume.
    1. Si la LED de l’autotest intégré (BIST) s’allume, l’ordinateur est alimenté.
    2. Si la LED de l’autotest intégré ne s’allume pas ou si le ventilateur de l’alimentation ne tourne pas correctement, l’ordinateur n’est pas alimenté. Déconnectez et reconnectez le câble d’alimentation et recommencez. Si la LED de l’autotest intégré ne s’allume pas, contactez le support technique Dell pour connaître les options de réparation.

Exécution de l’autotest sans le bouton sur le bloc d’alimentation

  1. Mettez l'ordinateur hors tension.
  2. Déconnectez le câble d’alimentation du bloc d’alimentation pendant 15 secondes.
  3. Au bout de 15 secondes, connectez le câble d’alimentation à l’ordinateur.
  4. La LED reste allumée pendant 3 secondes, puis s’éteint.
    1. Si la LED de l’autotest intégré (BIST) s’allume, l’ordinateur est alimenté.
    2. Si la LED de l’autotest intégré ne s’allume pas ou si le ventilateur de l’alimentation ne tourne pas correctement, l’ordinateur n’est pas alimenté. Déconnectez et reconnectez le câble d’alimentation et recommencez. Si la LED de l’autotest intégré ne s’allume pas, contactez le support technique Dell pour connaître les options de réparation.

その他の情報

文書のプロパティ


影響を受ける製品

Desktops & All-in-Ones, Fixed Workstations

最後に公開された日付

02 8月 2023

バージョン

8

文書の種類

Solution