メイン コンテンツに進む
  • すばやく簡単に注文します
  • 注文を表示して配送状況を追跡します
  • 製品リストの作成とアクセス
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Dell製コンピューターでBIOSまたはUEFI(システム セットアップ)を工場出荷時のデフォルトにリストアする方法

概要: この記事では、BIOSまたはUEFIを工場出荷時のデフォルト設定にリセットする方法について説明します。BIOSまたはUEFIをリセットすると、コンピューターに関する多くの問題を解決できます。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

BIOSまたはUEFI(拡張システム構成データ(ESCD))に保存されている情報は、電源イベント、誤った設定、特定の設定によるハードウェアの互換性など、さまざまな理由により破損することがあります。このような場合は、BIOSまたはUEFIを工場出荷時のデフォルト設定にリセットする必要がある場合があります。

原因

警告:BIOSインターフェイスは、上級ユーザー向けに設計されています。BIOSで行う変更について確信を持てるようにしてください。未確認の設定を誤って変更すると、PCの電源がオンにならないまたはオペレーティング システムが起動しない原因になったり、データが失われたりする可能性があります。

解決方法

Dell製コンピューターでBIOSまたはUEFIインターフェイスにアクセスするには、以下の手順を実行します。

  1. コンピュータの電源を入れます(または再起動します)。
  2. デルのロゴ画面で、システム セットアップの起動が表示されるまで、F2キーを数回押します。
    メモ: コンピューターでオペレーティング システムが起動した場合は、コンピューターを再起動して再試行します。

BIOSまたはUEFIインターフェイスは、Dell製コンピューターによって異なる場合があります。BIOSまたはUEFIを工場出荷時のデフォルト設定にリセットする方法の詳細については、以下の画像を参照して、お使いのDell製コンピューターと一致するものを見つけます。一致する画像がない場合、製品固有の情報についてお使いのDell製コンピューターのユーザー マニュアルを参照してください。

UEFI対応BIOSのスクリーンショット
図1: UEFI対応のBIOS

  1. BIOS (System Setup)画面で、[Load Defaults]をクリックします。
  2. [BIOS Defaults]が選択されているか、デフォルト設定(表示された場合)がロードされていることを確認して、[OK]をクリックします。
  3. 「Exit」をクリックします。
  4. メニュー項目がある場合は、終了を確認します。

この時点でコンピューターが再起動します。

Dell製コンピューターのUEFI BIOSインターフェイスのスクリーンショット
図2:Dell製コンピューターのUEFI BIOSインターフェイス

  1. BIOS(システムセットアップ)画面で、「Restore Settings(システムの復元)」または「Load Defaults(デフォルトをロード)」の表示された方をクリックします。
  2. [BIOS Defaults]が選択されているか、デフォルト設定(表示された場合)がロードされていることを確認して、[OK]をクリックします。
  3. 「Exit」をクリックします。
  4. メニュー項目がある場合は、終了を確認します。

この時点でコンピューターが再起動します。


Dell製コンピューターのレガシーBIOSインターフェイスのスクリーンショット
図3:Dell製コンピューターのレガシーBIOSインターフェイス。

  1. BIOS画面で、終了オプションがハイライトされるまで右矢印キーを押します。
  2. キーを押して、「Restore Defaults(デフォルト設定の復元)」または「Load Optimal Defaults(最適化されたデフォルトをロード)」の表示された方をハイライトして、Enterキーを押します。
  3. Enterキーを「Yes(はい)」で押して、「Load Optimal Defaults(最適化されたデフォルトをロード)」または「Load Optimal Defaults(最適化されたデフォルトをロード)」の表示された方を選択します。

この時点でコンピューターが再起動します。

その他の情報

推奨記事

ここでは、推奨される記事をいくつか紹介します。


保証期間外サポート保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

メモ: 本サービスは、米国カナダ英国フランスドイツ中国の個人向けPCのお客様のみが利用できます。サーバーとストレージには適用されません。

文書のプロパティ


影響を受ける製品

Desktops & All-in-Ones, Laptops

製品

Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, Fixed Workstations, Mobile Workstations

最後に公開された日付

20 12 2022

バージョン

10

文書の種類

Solution