メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Microsoft Windows-operativsystemstøtte for Intel Kaby Lake-prosessorer og nyere

概要: Operativsystemstøtte for Intel Kaby Lake-prosessorer og nyere prosessorer er begrenset til Windows 10.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Kaby Lake-serien (I7-7xxx, I5-7xxx CPU-beskrivelse = Kaby Lake) har bare støtte for Windows 10- og Windows 11-operativsystemer, fra og med Intels wattimer coreprosessorer.

Dell er justert etter både Intels og Microsofts retningslinjer for støtte for Kaby Lake og nyere prosessorer, noe som begrenser Kaby Lake-operativsystemstøtte til Windows 11-operativsystemet alene.

Det finnes ingen eldre operativsystemstøtte (Windows 7, Windows 8.0 eller Windows 8.1) for datamaskiner med Kaby Lake, Coffee Lake, Whiskey Lake eller Ice Lake.
 


Støtte for eldre operativsystemer ved hjelp av Skylake-generasjons prosessorer

For datamaskiner med et demonstrert behov for eldre Windows-, Dell Precision-, Latitude- og OptiPlex-plattformer måtte de ha blitt kjøpt med en Windows 7- eller Windows 8.1-nedgradering og utstyrt med en Skylake-prosessorenhet (CPU)(I7-6xxx, I5-6xxx CPU-beskrivelse = Skylake).

MERK: Kaby Lake-hovedkort støtter også Skylake-prosessorenheter.

Microsofts retningslinjer for støtte med oppdaterte retningslinjer for Windows 7 og Windows 8.1

 
Prosessorgenerasjon Prosessormodell Operativsystemstøtte
Kaby Lake
Coffee Lake
Whiskey Lake
Ice Lake
Syvende generasjons kjerneprosessorer og nyere (i9, i7, i5) BARE Windows 10 og Windows 11
MERK: Windows 11 har begrenset støtte for 7. generasjons Kaby Lake-prosessorer. Se mer informasjon nedenfor.
Sjette generasjons Xeon-prosessorer og nyere
Skylake Sjette generasjons Core-prosessorer (i7, i5) Windows 7, Windows 8, Windows 8.1
Femte generasjons Xeon-prosessorer

Dell Precision-, Latitude- og OptiPlex-modellene som ble lansert i 2017, hadde alternativer for Skylake-prosessor som tillater støtte for Windows 7 og Windows 8.1 til slutten av Intel Skylake-støtten (Skylake-støtten er avsluttet).

MERK: Du kan kontrollere prosessorinformasjonen for datamaskinen i BIOS (trykk på F2-tasten ved oppstart). Eventuelt kan du gjøre dette i egenskaper i kontrollpanelet, eller ved å starte applikasjonen for systeminformasjon med kommandoen: MSINFO32 i søkefeltet ved siden av startknappen.

Et alternativ for å installere Windows 7 på en Kaby Lake-datamaskin er å distribuere en virtuell Windows-maskin i Hyper-V på Windows 10, Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.slik at du kan installere Windows 7 på den virtuelle maskinen. (Dette krever en Windows 7-produktlisens som Dell ikke gir.)

原因

 Maskinvarekrav for operativsystemversjoner begrenser installerbare alternativer.

解決方法

Installer bare støttede operativsystemversjoner som er i samsvar med begrensningene som er beskrevet ovenfor. Dell tilbyr ikke hjelp med å installere versjoner av ikke-kompatible operativsystemer eller støtte for versjoner som ikke er kompatible når de er installert.

Merk: Hvis du vil finne ut om datamaskinen er Windows 11-kompatibel, skriver du inn datamaskinmodellen din på Dells nettsted for kundestøtte på https://www.dell.com/support/home. Hvis følgende banner vises, støttes ikke Windows 11 av datamaskinen:
Støttebanner for Windows 11
 
Merk: Windows 11 har begrenset støtte for 7. generasjons Kaby Lake Intel-prosessorer. Du kan kontrollere prosessorkompatibiliteten ved hjelp av pc-helsesjekkappen. Hvis du vil ha mer informasjon om hvordan du bruker og laster ned appen, kan du gå til: https://support.microsoft.com/en-us/windows/how-to-use-the-pc-health-check-app-9c8abd9b-03ba-4e67-81ef-36f37caa7844 Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.

その他の情報

Anbefalte artikler

Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg.


Støtte ved utløpt service Utløpt service? Ikke noe problem. Gå til nettstedet Dell.com/support, skriv inn service-ID-en din og se tilbudene våre.

Merk: Tilbudene er bare tilgjengelige for PC-kunder i USA, Canada, Storbritannia, Frankrike, Tyskland, Kina og Japan. Server og lagring er ikke aktuelt.

文書のプロパティ


最後に公開された日付

03 8月 2023

バージョン

13

文書の種類

Solution