メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Keyboard Lights not Working on Alienware Laptops

概要: After installing or updating the Alienware Command Center application the lights or your keyboard may stop working. This problem can be experienced in the Alienware M15 R2, Alienware M17 R2, Alienware 15 R4, Alienware 17 R5 and Alienware Area-51m laptops. ...

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

The keyboard light on your Alienware laptop stops working after installing or updating Alienware Command Center. Also, a Keyboard HID device shows missing from device manager.

Affected products

  • Alienware Area-51m    
  • Alienware M15 R2    
  • Alienware M17 R2    
  • Alienware 15 R4    
  • Alienware 17 R5

原因

Cause information is not available.

解決方法

Download and install the latest version of Alienware Command Center (Version 5.2.63.0 or higher) from Dell Drivers and Downloads page.

  1. Browse to the Dell Drivers & downloads page:

    1. Area-51m
    2. Alienware M15 R2
    3. Alienware M17 R2
    4. Alienware 15 R4
    5. Alienware 17 R5
  2. Locate the Alienware Command Center Application on the list and click Download.

  3. Open File Explorer and browse to the location where the downloaded file is saved.

  4. Double-click the setup file and follow the on-screen instructions to complete the installation process.

Back to Top

その他の情報

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.


Out of Warranty support  Out of warranty? No problem click here, enter your Service Tag and view our offers. 
 
Currently, offers are only available for US, Canada, UK, and France PC Customers. Server and Storage not applicable.

文書のプロパティ


影響を受ける製品

Alienware 15 R4, Alienware Area-51m, Alienware 17 R5, Alienware M15 R2, Alienware M17 R2

最後に公開された日付

24 7月 2023

バージョン

5

文書の種類

Solution