NVP vProxy: Os backups falham com a mensagem "Unable to select a device from the client 'backup target disks' attribute"

요약: Os backups de VM realizados por meio do equipamento vProxy NVP apresentam falha, indicando que o fluxo de trabalho não pode identificar um dispositivo de backup de destino para o vCenter Server. ...

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증상

A integração NetWorker VMware Protection está configurada com o equipamento vProxy. Os backups de máquina virtual (VM) falham com:

nsrvproxy_save NSR error Unable to process VM 'VM_NAME': Unable to select a device from the client's 'backup target disks' attribute. All backup target disks for client 'vCenter_Server_Name' are either not available or not mounted

 

원인

O sintoma pode ter várias causas, e estas são as causas mais comuns:

  1. A senha da conta de usuário do dispositivo de backup de destino DD Boost foi bloqueada no Data Domain.
  2. Os dispositivos DDboost de backup de destino não estão habilitados ou montados.

 

해결

Conta de usuário ddboost bloqueada:

Redefinir a senha da conta de usuário do dispositivo de backup DD Boost de destino de dados.

  1. Abra uma sessão ssh no Data Domain e faça log-in com uma conta de administrador do Data Domain.

  2. Valide se a conta de usuário do Data Domain DD Boost está bloqueada: user show list
    No exemplo a seguir, a conta ddvebst é a conta do DD Boost que os dispositivos do NetWorker estão usando

sysadmin@ddve# user show list
User list from node "localhost".
Name          Uid    Role    Last Login From        Last Login Time                   Status      Disable Date
--------          ---      -----     -----------------              ------------------------                -------       ------------
sysadmin    100   admin   networker.###.com   Thu Jun 28 14:30:59 2018   enabled   never
ddvebst      500   admin   ebr.###.com             Thu Jun 28 14:28:16 2018   locked    never
--------          ---      -----     -----------------              ------------------------                -------       ------------
2 users found.

 

  1. Desbloqueie a conta de usuário do DD Boost: user enable [User_Account]

sysadmin@ddve# user enable ddvebst
User "ddvebst" has been enabled.

 

  1. Verifique no NetWorker Management Console (NMC) "Devices > Data Domains >Affected_Data_Domain" se os dispositivos agora estão montados. Caso contrário, monte-os manualmente para que os backups possam ser executados.

 

O dispositivo não está ativado ou montado:

Se a conta ddboost não aparecer como "Bloqueada", verifique o status do dispositivo a seguir e os artigos da base de conhecimento para ver outras causas do problema:

 

Os dispositivos DDboost nos quais o backup está tentando gravar não estão habilitados ou montados:
Verifique os "Devices > , Data Domains >Affected_Data_Domain>ddboost_device" do NMC e verifique se eles estão habilitados e montados.

 

Tente desmontar e remontar o dispositivo para garantir que o NetWorker possa acessar o dispositivo no Data Domain. Se você encontrar um erro ao tentar desmontar ou montar os dispositivos, verifique se a senha ddboost está atualizada no NetWorker.
Família NetWorker: O dispositivo DD Boost está marcado como suspeito

 

추가 정보




해당 제품

NetWorker

제품

NetWorker
문서 속성
문서 번호: 000031245
문서 유형: Solution
마지막 수정 시간: 18 9월 2025
버전:  5
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