Avamar 虚拟机映像备份失败并显示“无代理”,因为未配置代理服务器来保护保存客户端 VMDK 的数据存储区

요약: Avamar 虚拟机映像备份失败并显示“无代理”,因为未配置代理服务器来保护保存客户端 VMDK 的数据存储区。

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Avamar UI 中的 Activity Monitor 显示“No Proxy”。

Avamar GUI 中的活动监视器显示“无代理”。

按需 VMware 映像备份失败,并显示以下内容:

类别:应用程序
严重性:流程
摘要:无法启动虚拟机备份或恢复。
事件信息:
事件代码:30931
类别:应用程序
严重性:流程
摘要:无法启动虚拟机备份或恢复。

如果启动组备份请求。
 

如果启动组备份请求。
 

원인

没有配置为保护存储客户端 .vmdk 文件的数据存储区的 Avamar 映像代理服务器。这通常会影响一个或多个虚拟机备份客户端。

해결

  1. 打开 Avamar Administrator
  2. 转至 策略 窗口,然后单击 客户端 选项卡
  3. 查找出现故障且“无代理”的虚拟机并对其进行编辑
  4. 转至 VMware 选项卡并查看虚拟机托管的数据存储区
  5. 转至 Administration 窗口
  6. 编辑代理并检查托管虚拟机的数据存储区
  7. 单击 OK 以保存更改

추가 정보

해당 제품

Avamar

제품

Avamar
문서 속성
문서 번호: 000033549
문서 유형: Solution
마지막 수정 시간: 05 2월 2025
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.