클라이언트의 VMDK를 보유한 데이터 저장소를 보호하도록 구성된 프록시 서버가 없기 때문에 Avamar VM 이미지 백업이 "프록시 없음"으로 실패함
요약: 클라이언트의 VMDK를 보유한 데이터 저장소를 보호하도록 구성된 프록시 서버가 없기 때문에 Avamar VM 이미지 백업이 "프록시 없음"으로 실패합니다.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Avamar UI의 Activity Monitor에 'No Proxy'가 표시됩니다.

필요 시 VMware 이미지 백업이 실패하고 다음
범주가 표시됩니다. 애플리케이션
심각도: 프로세스
요약: 가상 머신 백업 또는 복원을 시작하지 못했습니다.
이벤트 정보:
이벤트 코드: 30931
범주: 애플리케이션
심각도: 프로세스
요약: 가상 머신 백업 또는 복원을 시작하지 못했습니다.
그룹 백업 요청이 시작되는 경우.
원인
클라이언트의 .vmdk 파일이 저장되는 데이터 저장소를 보호하도록 구성된 Avamar Image Proxy 서버는 없습니다. 이는 일반적으로 하나 또는 여러 개의 VM 백업 클라이언트에 영향을 미칩니다.
해결
- Avamar Administrator 열기
- Policy 창으로 이동하여 Clients 탭을 클릭합니다.
- '프록시 없음'으로 실패한 VM을 찾아 편집합니다.
- VMware 탭으로 이동하여 VM이 호스팅되는 데이터 저장소를 확인합니다.
- Administration 창으로 이동합니다.
- 프록시를 편집하고 VM을 호스팅하는 데이터 저장소를 확인합니다.
- OK를 클릭하여 변경 내용을 저장합니다.
추가 정보
다음 문서에서는 일반 "프록시 없음" 오류가 동일한 문제에 대해 설명합니다.
- 클라이언트의 VMDK를 보유한 데이터 저장소를 보호하도록 구성된 프록시 서버가 없기 때문에 Avamar VM 이미지 백업이 실패하고 "프록시 없음" 오류가 발생함
- vCenter 연결 중단으로 인해 Avamar VM 이미지 백업이 "프록시 없음" 오류와 함께 실패함
- VM에 하드 디스크가 없기 때문에 Avamar VM 이미지 백업이 "프록시 없음" 오류와 함께 실패함
- vCenter에서 프록시의 전원이 꺼져 있기 때문에 Avamar VM 이미지 백업이 "프록시 없음" 오류와 함께 실패함
- 프록시가 DNS에서 해결되지 않아 Avamar VM 이미지 백업이 실패하고 "프록시 없음" 오류가 발생함
해당 제품
Avamar제품
Avamar문서 속성
문서 번호: 000033549
문서 유형: Solution
마지막 수정 시간: 05 2월 2025
버전: 4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.