I backup delle immagini delle VM Avamar non riescono con errore "No Proxy" a causa di proxy non risoluzione in DNS

요약: I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" a causa di proxy non risoluzione in DNS.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Activity Monitor nell'interfaccia utente di Avamar mostra "No Proxy" (Nessun proxy)

Activity Monitor nella GUI di Avamar mostra

Il backup delle immagini VMware on-demand ha esito negativo con:

Categoria: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
: Impossibile avviare il backup o il ripristino della macchina virtuale.
Informazioni sull'evento:
Codice evento: Categoria 30931
: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
Impossibile avviare il backup o il ripristino della macchina virtuale.

Se viene avviata una richiesta di backup di gruppo.
 

Se viene avviata una richiesta di backup di gruppo.
 

원인

I proxy non consentono di risolvere il problema del DNS.
Aprendo una sessione PuTTY al proxy viene visualizzato il nome host: localhost

해결

  1. Aprire un putty al proxy - Nota se il nome host mostra 'localhost'
  2. Verificare che il proxy possa risolvere il nome di dominio completo, il nome breve e la ricerca ip inversa sul server DNS eseguendo:
    1. nslookup proxydnhostname .domain.com
    2. nslookup ###.##.####. ###
    3. *Verificare inoltre che l'utility node Avamar sia in grado di risolvere i proxy FQDN, nome breve e ricerca ip inversa
  3. Se il proxy non è in grado di risolvere il nome host in DNS, verificare che non vi siano problemi relativi al DNS o alla rete con l'IP o il gateway.
  4. Dopo aver risolto i problemi del DNS, provare a registrare nuovamente il proxy. Consulta la guida utente di Avamar VMware.

추가 정보

해당 제품

Avamar

제품

Avamar
문서 속성
문서 번호: 000033551
문서 유형: Solution
마지막 수정 시간: 05 2월 2025
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.