TPM-alternativet mangler i BIOS-systemoppsettet på Latitude, Precision eller XPS

요약: Et TPM-alternativ kan mangle i system-BIOS.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Merk: Denne artikkelen vedlikeholdes ikke lenger. Nytt og revidert innhold om dette emnet er tilgjengelig på Slik feilsøker og løser du vanlige problemer med Trusted Platform Module (TPM) og BitLocker.

Du kan støte på en situasjon der alternativet Trusted Platform Module (TPM 2.0) mangler fra BIOS-oppsettskjermbildet, Sikkerhet-alternativet, eller der ingen TPM er til stede ved kjøring av Trusted Platform Module-administreringskonsollen fra Microsoft (TPM.msc) i Windows.

Dette problemet kan bli åpenbart som et resultat av en BitLocker-gjenopprettingsmelding.

MERK: Dette gjelder bare for plattformer som støtter eller kan byttes til TPM 2.0. (Skylake og nyere systemer.)

Datamaskiner med krypterte harddisker installert kan også oppleve en situasjon uten oppstart hvis TPM-alternativet mangler. Kontroller BIOS-innstillingene for å forsikre deg om at TPM ikke mangler. Følg trinnene nedenfor for å løse problemet med manglende TPM hvis det oppstår et oppstartsproblem på en kryptert harddisk.

원인

Ingen informasjon om årsak

해결

MERK: Dell Technologies anbefaler at hele installasjonsbasen av aktuelle systemer oppdateres, ikke bare systemer som har problemer med TPM.

Hvis du bruker UEFI-oppstartsmodus, anbefales det å laste ned og installere den nyeste TPM 2.0-fastvareversjonen fra Dell Support på aktuelle systemer. Fastvaren er plassert under Sikkerhet-kategorien på listen over drivere. Denne nye TPM 2.0-fastvaren skal forhindre at dette problemet oppstår i fremtiden.

Hvis du bruker en eldre oppstartsmodus, må du laste ned og installere den nyeste TPM 1.2-fastvareversjonen fra Dell-nettstedet for drivere og nedlastinger på de aktuelle systemene. Fastvaren er plassert under Sikkerhet-kategorien på listen over drivere.

MERK: Søk etter drivere på Dell Support-nettstedet etter systemmodell, ikke etter service-ID-en. Det kan nemlig hende at TPM-fastvarefilene ikke vises, avhengig av service-ID-rettigheten.

Hvis TPM ikke er til stede, kan du prøve følgende feilsøkingstrinn:

  1. Oppdater system-BIOS til den nyeste versjonen som er tilgjengelig på Dell-nettstedet for drivere og nedlastinger.
  2. Slå av datamaskinen, koble fra strømkabelen og la datamaskinen være frakoblet i ca. 30 sekunder.
  3. Koble datamaskinen til strøm igjen, og start opp i BIOS-oppsettet med F12-menyen for engangsoppstart.
    MERK: For å sikre at TPM er aktivert, må du trykke på F2 for å åpne Systemoppsett. Gå deretter til delen Sikkerhet og kontrollerer at TPM er satt til På under TPM-sikkerhetsinnstillingene.
  4. Hvis TPM er gjenopprettet, fortsetter du med normal systemdrift.
  5. Hvis TPM fortsatt mangler i BIOS-oppsettet, kan du kontakte teknisk støttei Dell.

Du finner mer relatert informasjon i disse artiklene i Dells kunnskapsbase:

추가 정보

해당 제품

Latitude, XPS, Mobile Workstations

제품

XPS, Mobile Workstations
문서 속성
문서 번호: 000132757
문서 유형: Solution
마지막 수정 시간: 16 6월 2025
버전:  21
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.