RecoverPoint til virtuel maskine: EFI-opstart får Skygge-VM til at gå ind i en genstartscyklus, hvis netværksopstart er aktiveret, hvilket forårsager DRU
요약: EFI-opstart får Skygge-VM til at gå i genstartscyklus, hvis netværksopstart er aktiveret, hvilket forårsager DRU.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Kopiér VM i genstartscyklussen
RecoverPoint for Virtual Machines Consistency Group (CG), der indeholder genstart af VM-reguleret.
EFI BIOS med PXE-opstart aktiveret ved produktion VM
Copy VM kan ikke starte op med fejl:
RecoverPoint for Virtual Machines Consistency Group (CG), der indeholder genstart af VM-reguleret.
EFI BIOS med PXE-opstart aktiveret ved produktion VM
Copy VM kan ikke starte op med fejl:
Info: There isn't enough memory available to create a ramdisk device.
Figur 1: VM-opstartsfejl
원인
ResourcePak SMURF-startenheden (diskettedrev) understøtter ikke EFI-opstart. Det betyder, at når produktions-VM'en er konfigureret med EFI i stedet for BIOS, og Netværksopstart er aktiveret, glider ResourcePak SMURF VM ned i startrækkefølgen. Ved PXE-opstart, hvis der findes en PXE-server på netværket, skal den tilcyclisk genstart, hvilket forårsager DRU.
해결
Løsning:
Der er tre mulige løsninger:
Løsning:
Dells tekniske afdeling undersøger problemet. Der er en permanent rettelse i gang, og denne artikel opdateres, når flere oplysninger bliver tilgængelige. Kontakt Dells kundesupportcenter eller din servicerepræsentant for at få hjælp, og henvis til dette løsnings-id.
Der er tre mulige løsninger:
- Brug BIOS-firmware i stedet for EFI til produktions-VM'er.
- Start DR VM i et netværk, hvor PXE-startserveren ikke kan nås (PXE-startserverens IP-adresse kan findes i fejlmeddelelsen.
Windows Boot Manager (Server IP: xxx.yyy.zzz.jjj)
- Deaktiver PXE-start fra Boot Manager for kopi-VM.
BEMÆRK: For den tredje løsning er PXE-opstart aktiveret igen på kopi-VM'en som standard, hvis Image Access er aktiveret. Efter hver afbildningsadgang skal PXE-start derfor deaktiveres i BIOS.
Løsning:
Dells tekniske afdeling undersøger problemet. Der er en permanent rettelse i gang, og denne artikel opdateres, når flere oplysninger bliver tilgængelige. Kontakt Dells kundesupportcenter eller din servicerepræsentant for at få hjælp, og henvis til dette løsnings-id.
추가 정보
Denne artikel er oversat til disse sprog:
해당 제품
RecoverPoint for Virtual Machines문서 속성
문서 번호: 000167708
문서 유형: Solution
마지막 수정 시간: 14 2월 2023
버전: 6
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.