Windows 11이 설치된 인텔 12세대 프로세서 시스템에서 인텔 Thunderbolt 컨트롤러 드라이버 설치 실패
요약: 인텔 12세대 프로세서 및 Windows 11을 사용하는 컴퓨터에서 인텔 Thunderbolt 컨트롤러 드라이버를 설치할 때 오류가 발생합니다.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
드라이버 설치 실패를 알리는 오류 메시지가 표시됩니다(그림 1 [영어로만 제공]).

그림 1: Thunderbolt 소프트웨어 드라이버 설치 실패 메시지
Microsoft Store에서 Thunderbolt Control Center 애플리케이션을 수동으로 설치한 경우 연결된 Thunderbolt 디바이스도 나열되지 않습니다. 컨트롤러 드라이버 버전이 Thunderbolt 제어 센터에 표시되지 않습니다.
해당되는 플랫폼:
- Alienware X14
- Alienware M15 R7
- Alienware X15 R2
- Alienware X17 R2
- Dell G15 5520
- Dell G16 7620
- Inspiron 13 5320
- Inspiron 14 Plus 7420
- Inspiron 14 5420
- Inspiron 16 5620
- Inspiron 16 Plus 7620
- Inspiron 16 7620 2-in-1
- Latitude 5330
- Latitude 5531
- Latitude 7330
- Latitude 9330 2-in-1
- Latitude 5430
- Latitude 5431
- Latitude 7430
- Latitude 9430
- Latitude 5530
- Latitude 7530
- Precision 3470
- Precision 5470
- Precision 3570
- Precision 3571
- Precision 5570
- Vostro 5320
- Vostro 7620
- XPS 13 9315
- XPS 13 Plus 9320
- Dell Pro 13 Premium
원인
인텔 12세대 프로세서가 장착된 컴퓨터에는 Thunderbolt가 내장되어 있습니다. Windows 11에는 Thunderbolt 디바이스가 올바르게 작동하는 데 필요한 드라이버가 이미 포함되어 있습니다.
해결
Windows 11을 실행하는 Dell 컴퓨터의 경우 드라이버 페이지의 Additional details 섹션에서 Important Information을 클릭합니다. 컴퓨터의 운영 체제가 Windows 11인 경우 이 드라이버를 설치할 필요가 없는 Dell 컴퓨터 목록이 표시됩니다.
추가 정보
권장 문서
다음은 사용자가 관심 있을 만한, 이 주제와 관련된 몇 가지 권장 문서입니다.
해당 제품
Alienware m15 R7, Alienware x14, Alienware x15 R2, Alienware x17 R2, Alienware x14, Dell Pro 13 Premium PA13250, Dell G15 5520, Inspiron 13 5320, Inspiron 14 5420, Inspiron 14 Plus 7420, Inspiron 16 5620, Inspiron 16 7620 2-in-1
, Inspiron 16 Plus 7620, Latitude 7330, Latitude 9330, Latitude 5431, Latitude 7430, Latitude 9430, Latitude 5530, Latitude 5531, Latitude 7530, Latitude 5430, Latitude E5430, Precision 3470, Precision 5470, Precision 3570, Precision 3571, Precision 5570, Vostro 5320, Vostro 7620, XPS 13 9315, XPS 13 Plus 9320
...
문서 속성
문서 번호: 000201086
문서 유형: Solution
마지막 수정 시간: 23 4월 2025
버전: 7
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.