PowerStore: Knooppunt opnieuw opstarten vanwege rasdaemon geheugenlek (OOM)

요약: Een PowerStore knooppunt kan opnieuw opstarten vanwege een geheugenlek dat wordt veroorzaakt door een intern proces (rasdaemon).

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Symptomen kunnen zijn:
  • Een herstart van één knooppunt (het knooppunt herstelt automatisch na het opnieuw opstarten).
  • In zeldzame gevallen kunnen beide knooppunten tegelijkertijd door dit probleem worden getroffen, wat resulteert in een korte onderbreking van de service.

Dit probleem is alleen van invloed op PowerStore apparaten met releases ouder dan PowerStoreOS 3.2.

원인

PowerStoreOS bevat een proces genaamd rasdaemon dat verantwoordelijk is voor het bewaken en rapporteren van verschillende CPU-fouten naar de bovenste lagen. Het hulpprogramma rasdaemon wordt geleverd met het PowerStoreOS. Er is een probleem vastgesteld dat een geheugenlek kan veroorzaken wanneer er een onderliggend hardwareprobleem bestaat. Deze onderliggende hardwareproblemen zijn meestal corrigeerbare fouten op DIMM's en CPU. Telkens wanneer zich een probleem voordoet, kan het proces geheugen lekken totdat er geen geheugen meer over is.

해결

Dit probleem is opgelost in PowerStoreOS 3.2.0 en hoger.

Om te bepalen of dit probleem zich heeft voorgedaan, neemt u contact op met Dell Technische Support of uw geautoriseerde serviceprovider en verwijst u naar dit artikel.

해당 제품

PowerStore, PowerStoreOS
문서 속성
문서 번호: 000207130
문서 유형: Solution
마지막 수정 시간: 15 11월 2024
버전:  6
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.