PowerStore: Nodomstart på grund av rasdaemon-minnesläcka (OOM)
요약: En PowerStore-nod kan startas om på grund av en minnesläcka som orsakas av en intern process (rasdaemon).
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Symptomen kan vara:
Det här problemet påverkar endast PowerStore-enheter som kör versioner äldre än PowerStoreOS 3.2.
- En omstart av en nod (noden återställs automatiskt efter omstart).
- I sällsynta fall kan båda noderna påverkas av problemet samtidigt, vilket resulterar i ett kort avbrott i tjänsten.
Det här problemet påverkar endast PowerStore-enheter som kör versioner äldre än PowerStoreOS 3.2.
원인
PowerStoreOS innehåller en process som kallas rasdaemon som ansvarar för övervakning och rapportering av olika CPU-fel till de övre lagren. Rasdaemon-verktyget levereras tillsammans med PowerStoreOS. Ett problem har identifierats som kan orsaka en minnesläcka när ett underliggande maskinvaruproblem uppstår. Dessa underliggande maskinvaruproblem är vanligtvis korrigerbara fel på DIMM-moduler och processorer. Varje gång ett problem uppstår kan processen läcka minne tills inget minne finns kvar.
해결
Problemet har åtgärdats i PowerStoreOS 3.2.0 och senare.
Om du vill ta reda på om det här problemet har uppstått kontaktar du Dells tekniska support eller din auktoriserade tjänsteleverantör och hänvisar till den här artikeln.해당 제품
PowerStore, PowerStoreOS문서 속성
문서 번호: 000207130
문서 유형: Solution
마지막 수정 시간: 15 11월 2024
버전: 6
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.