AppSync: Palvelusopimuksen valmistumisraporttia ei voi luoda AppSync-käyttöliittymässä
Samenvatting: Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync-käyttöliittymässä.
Dit artikel is van toepassing op
Dit artikel is niet van toepassing op
Dit artikel is niet gebonden aan een specifiek product.
Niet alle productversies worden in dit artikel vermeld.
Symptomen
Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync 4.5 -käyttöliittymässä.
Jos Include table headers (Sisällytä taulukon otsikot) on valittu ja Export only selected rows (Vie vain valitut rivit) ei ole valittu, latausta ei tapahdu. Itse asiassa mitään ei tapahtunut.
Jos sekä Include table headers että Export only selected rows on valittu, downloading started ja CSV file was downloaded. Kaikki tiedot puuttuivat kuitenkin.


Oorzaak
Tämä on AppSync-käyttöliittymän virhe.
Oplossing
Workaround:
Palvelusuunnitelman valmistumisraportin voi viedä seuraavalla AppSync CLI -komennolla.
Esimerkki komennon tuloksesta:
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Pysyvä korjaus:
ongelman odotetaan korjaavan seuraavassa versiossa 4.5.
Palvelusuunnitelman valmistumisraportin voi viedä seuraavalla AppSync CLI -komennolla.
appsync-cli.bat -report report_type=spc detailed=true
Esimerkki komennon tuloksesta:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019" Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Pysyvä korjaus:
ongelman odotetaan korjaavan seuraavassa versiossa 4.5.
Extra informatie
Tarkista 4.5-version julkaisutiedoissa, onko se sisältynyt korjaukseen.
Getroffen producten
AppSyncArtikeleigenschappen
Artikelnummer: 000206985
Artikeltype: Solution
Laatst aangepast: 16 mei 2026
Versie: 4
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.