AppSync: AppSync GUI kullanılarak servis planı tamamlanma raporu oluşturamıyor

Samenvatting: AppSync GUI kullanılarak servis planı tamamlanma raporu dışa aktarıIamıyor.

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

AppSync 4.5 GUI kullanılarak servis planı tamamlanma raporu dışa aktarıIamıyor.

"Include table headers" (Tablo başlıklarını ekle) seçiliyse ve "Export only selected rows" (Yalnızca seçili satırları dışa aktar) seçili değilse indirme gerçekleşmez. Aslında hiçbir şey olmadı.
SERVICE_PLAN_COMPLETION_REPORT.png

"Include table headers" (Tablo başlıklarını ekle) ve "Export only selected rows" (Yalnızca seçili satırları dışa aktar) seçiliyse indirme başlatıldı ve CSV dosyası indirildi. Ancak tüm veriler eksik.
SERVICE_PLAN_COMPLETION_REPORT-2.png

CSV.png

Oorzaak

Bu bir AppSync kullanıcı arayüzü hatasıdır.

Oplossing

Geçi -ci çözüm:
Servis planı tamamlanma raporunu dışa aktarmak için aşağıdaki AppSync CLI komutu kullanılabilir.
 
appsync-cli.bat -report report_type=spc detailed=true

Örnek komut çıkışı:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true
Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019"

Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"

Service_Plan_Completion_Report_2022_12_26_18_24_38.csv


CSV_good.png
Kalıcı düzeltme:
Bu sorunun 4.5'in sonraki sürümünde çözülmesi beklenir.

Extra informatie

Düzeltmenin ekli olup olmadığını belirlemek için 4.5'in ardından sürüm notlarına bakın.

Getroffen producten

AppSync
Artikeleigenschappen
Artikelnummer: 000206985
Artikeltype: Solution
Laatst aangepast: 16 mei 2026
Versie:  4
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.