NetWorker NVP-vProxy: Backups failing with the error "Unable to open previous backup"

Samenvatting: VM backups through the NVP vProxy appliance fail with "Unable to open previous backup".

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

The NetWorker VMware Protection integration is configured with the vProxy Appliance. The backups consistently fail indicating the vProxy is unable to open the previous backup on the Data Domain (DD).

The backup session log shows the following error:
YYYY/MM/DD HH:MM:SS ERROR: [@(#) Build number: ##] Failed to open Backup Descriptor file "/[MTREE2_NAME]/[DEVICE_NAME]/52/00/c2b12b8b-00000006-9f9924fb-5b9924fb-12625000-0e1bbb56/BackupDescriptor.json".
YYYY/MM/DD HH:MM:SS ERROR: [@(#) Build number: ##] Unable to open previous backup.

Oorzaak

The DDBoost device the vProxy backups were being written to was changed. The error appeared because the previous Incremental backup was not present on the new device.

Oplossing

This behaviour is functioning as designed.

If the Data Domain devices are changed, set a schedule override on the policy and run a new level full backup to the new devices.

Getroffen producten

NetWorker
Artikeleigenschappen
Artikelnummer: 000166861
Artikeltype: Solution
Laatst aangepast: 18 sep. 2025
Versie:  5
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.