Cloudlink sftp backup store error “auth fail” fixing
Samenvatting: Resolving error “Auth fail” when testing access to an sftp backup store.
Dit artikel is van toepassing op
Dit artikel is niet van toepassing op
Dit artikel is niet gebonden aan een specifiek product.
Niet alle productversies worden in dit artikel vermeld.
Symptomen
Auth fail” when testing access to an sftp backup store:


Oorzaak
- Password is incorrect.
- Password authentication on the target server is disabled (only Challenge response is enabled) - Cloudlink is using password authentication for sftp backup store, but not challenge response.
Oplossing
If it is not the incorrect password case, check the file /etc/ssh/sshd_config on the target server, find “PasswordAuthentication” setting.
If PasswordAuthentication is set to “no”, change to “yes”, then restart the ssh service.
For example: “systemctl restart sshd.service”.

If PasswordAuthentication is set to “no”, change to “yes”, then restart the ssh service.
For example: “systemctl restart sshd.service”.

Getroffen producten
CloudLink SecureVM, CloudLinkArtikeleigenschappen
Artikelnummer: 000210190
Artikeltype: Solution
Laatst aangepast: 16 mei 2026
Versie: 6
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.