AppSync: Palvelusopimuksen valmistumisraporttia ei voi luoda AppSync-käyttöliittymässä
Sammendrag: Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync-käyttöliittymässä.
Denne artikkelen gjelder for
Denne artikkelen gjelder ikke for
Denne artikkelen er ikke knyttet til noe bestemt produkt.
Det er ikke produktversjonene som identifiseres i denne artikkelen.
Symptomer
Palvelusopimuksen valmistumisraporttia ei voi viedä AppSync 4.5 -käyttöliittymässä.
Jos Include table headers (Sisällytä taulukon otsikot) on valittu ja Export only selected rows (Vie vain valitut rivit) ei ole valittu, latausta ei tapahdu. Itse asiassa mitään ei tapahtunut.
Jos sekä Include table headers että Export only selected rows on valittu, downloading started ja CSV file was downloaded. Kaikki tiedot puuttuivat kuitenkin.


Årsak
Tämä on AppSync-käyttöliittymän virhe.
Oppløsning
Workaround:
Palvelusuunnitelman valmistumisraportin voi viedä seuraavalla AppSync CLI -komennolla.
Esimerkki komennon tuloksesta:
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Pysyvä korjaus:
ongelman odotetaan korjaavan seuraavassa versiossa 4.5.
Palvelusuunnitelman valmistumisraportin voi viedä seuraavalla AppSync CLI -komennolla.
appsync-cli.bat -report report_type=spc detailed=true
Esimerkki komennon tuloksesta:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019" Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"
Service_Plan_Completion_Report_2022_12_26_18_24_38.csv
Pysyvä korjaus:
ongelman odotetaan korjaavan seuraavassa versiossa 4.5.
Tilleggsinformasjon
Tarkista 4.5-version julkaisutiedoissa, onko se sisältynyt korjaukseen.
Berørte produkter
AppSyncArtikkelegenskaper
Artikkelnummer: 000206985
Artikkeltype: Solution
Sist endret: 16 mai 2026
Versjon: 4
Få svar på spørsmålene dine fra andre Dell-brukere
Støttetjenester
Sjekk om enheten din er dekket av støttetjenestene.