Zálohování bitových kopií virtuálních počítačů Avamar selže a zobrazí se chyba "No Proxy", protože nejsou nakonfigurovány žádné servery proxy na ochranu datového úložiště, které drží soubory VMDK klienta.
Podsumowanie: Zálohování bitové kopie virtuálního počítače Avamar selže a zobrazí se chyba "No Proxy", protože nejsou nakonfigurovány žádné servery proxy na ochranu datového úložiště, které drží soubory VMDK klienta. ...
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
V nástroji Activity Monitor v uživatelském rozhraní softwaru Avamar se zobrazuje "No Proxy".

Zálohování bitové kopie VMware na vyžádání selže a zobrazí se následující:
Kategorie: Závažnost APLIKACE
: Shrnutí procesu
: Nepodařilo se inicializovat zálohování nebo obnovení virtuálního počítače.
Informace o události:
Kód události: Kategorie 30931
: Závažnost APLIKACE
: Shrnutí procesu
: Nepodařilo se inicializovat zálohování nebo obnovení virtuálního počítače.
Pokud je spuštěn požadavek na zálohování skupiny.
Przyczyna
Nejsou nakonfigurovány žádné servery Avamar Image Proxy na ochranu datového úložiště, kde jsou uloženy soubory .vmdk klienta. To obvykle ovlivňuje jednoho nebo několik zálohovacích klientů virtuálních počítačů.
Rozwiązanie
- Spusťte nástroj Avamar Administrator.
- Přejděte do okna Zásada a klikněte na kartu Klienti.
- Vyhledejte virtuální počítač, který nefunguje, a upravte jej pomocí možnosti "No Proxy".
- Přejděte na kartu VMware a podívejte se na datové úložiště, na které je virtuální počítač hostován.
- Přejděte do okna Administration.
- Upravte proxy a zkontrolujte datové úložiště, které hostuje virtuální počítač.
- Kliknutím na tlačítko OK změnu uložíte.
Dodatkowe informacje
Následující články rozebírají problémy, které se netýkejte stejné obecné chyby "No Proxy".
- Zálohování bitové kopie virtuálního počítače Avamar selže s chybou "No Proxy" kvůli tomu, že žádné servery proxy nejsou nakonfigurovány na ochranu datového úložiště, které drží soubory VMDK klienta.
- Zálohování bitové kopie virtuálního počítače Avamar selže s chybou "No Proxy" kvůli přerušení připojení vCenter
- Zálohování bitové kopie virtuálního počítače Avamar selže s chybou "No Proxy", protože virtuální počítač nemá žádné pevné disky
- Zálohování bitové kopie virtuálního počítače Avamar selže s chybou "No Proxy" kvůli vypnutí serveru proxy v nástroji vCenter
- Zálohování bitové kopie virtuálního počítače Avamar selže s chybou "No Proxy" kvůli tomu, že proxy se v systému DNS nevyřešují.
Produkty, których dotyczy problem
AvamarProdukty
AvamarWłaściwości artykułu
Numer artykułu: 000033549
Typ artykułu: Solution
Ostatnia modyfikacja: 05 lut 2025
Wersja: 4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.