由于代理无法在 DNS 中解析,Avamar 虚拟机映像备份失败并显示“无代理”错误

Podsumowanie: 由于代理未在 DNS 中解析,Avamar 虚拟机映像备份失败,并显示“无代理”错误。

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Avamar UI 中的活动监视器显示“无代理”

Avamar GUI 中的活动监视器显示“无代理”

按需 VMware 映像备份失败,并显示:

类别:应用程序
严重性:流程
摘要:无法启动虚拟机备份或恢复。
事件信息:
事件代码:30931
类别:应用程序
严重性:流程
摘要:无法启动虚拟机备份或恢复。

如果启动组备份请求。
 

如果启动组备份请求。
 

Przyczyna

代理未解析为 DNS。
打开代理的 putty 会话将显示主机名: localhost

Rozwiązanie

  1. 打开代理的 putty — 注意主机名是否显示“localhost”
  2. 通过运行以下命令,验证代理是否可以解析 DNS 服务器的 FQDN、短名称和反向 IP 查找:
    1. nslookup proxydnhostname .domain.com
    2. nslookup ###.###.##### 。###
    3. *还验证 Avamar 应用工具节点是否可以解析代理 FQDN、短名称和反向 IP 查找
  3. 如果代理无法将其主机名解析为 DNS,请验证 IP 或网关没有 DNS 问题或网络相关问题。
  4. DNS 问题解决后,尝试重新注册代理。请参阅《Avamar VMware 用户指南》。

Dodatkowe informacje

Produkty, których dotyczy problem

Avamar

Produkty

Avamar
Właściwości artykułu
Numer artykułu: 000033551
Typ artykułu: Solution
Ostatnia modyfikacja: 05 lut 2025
Wersja:  4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.