Avamar: Tworzenie kopii zapasowej w Data Domain kończy się niepowodzeniem z błędami połączenia DDR
Podsumowanie: Ten artykuł zawiera instrukcje rozwiązywania problemów z kopią zapasową Avamar w Data Domain.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Tworzenie kopii zapasowych Avamar kończy się niepowodzeniem lub zostaje ukończone z błędami wyjątków DDR. Typowe wpisy dziennika obejmują:
DDRInstance::Connect: Unable to connect to DDR: dell.ddr.com ddp_connect_with_config() failed, Hostname: hostanme.com, Err: 5037-Cannot resolve IP address from Host failover.hostname.com ddp_access() failed, Path ..., Err: 5004-nfs lookup failed (nfs: No such file or directory) avtar Warning: API in exception state, rejecting API call DDR_DISCONNECT Shutdown DDR communications manager, failed to close DDR handle, DDR result code: 4903 avtar Warning <10558>: shutdown DDR communications manager, failed to shutdown, DDR result code: 4903, desc: API call rejected.Dodatkowe błędy mogą również odnosić się do następujących elementów:
DDR_OPEN_MSTREAM Unhandled API exception Failed to create stream for file
Przyczyna
Główna przyczyna jest zazwyczaj związana z problemami z łącznością między klientem Avamar a systemem Data Domain. Może to obejmować błędy rozwiązywania problemów z systemem nazewnictwa domen (DNS), problemy z konfiguracją sieci lub błędy komunikacji DD Boost.
Rozwiązanie
-
Weryfikacja łączności DD Boost
- Uruchom
ddpconnchkw kliencie Windows w celu przetestowania łączności z systemem Data Domain.- Zapoznaj się z artykułem firmy Dell Data Domain: Rozwiązywanie problemów z łącznością i wydajnością DD Boost z wykorzystaniem narzędzia DDPCONNCHK
- Uruchom
-
Sprawdź konfigurację DNS i sieci
- Upewnij się, że klient może rozpoznać nazwę hosta Data Domain i uzyskać do niej połączenie za pośrednictwem sieci.
- Upewnij się, że reguły zapory zezwalają na ruch DD Boost.
-
Przegląd ustawień Data Domain
- Sprawdź, czy system Data Domain jest w trybie online i skonfigurowany do uzyskania dostępu DD Boost
-
Eskalacja w razie potrzeby
- Jeśli problemy nie ustąpią, skontaktuj się z działem pomocy technicznej firmy Dell w celu uzyskania zaawansowanego rozwiązania problemu.
Produkty, których dotyczy problem
Avamar, Data Domain, Avamar Client for WindowsProdukty
Avamar, Avamar Plug-in for SharePoint VSSWłaściwości artykułu
Numer artykułu: 000033672
Typ artykułu: Solution
Ostatnia modyfikacja: 15 sty 2026
Wersja: 7
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.