PowerFlex: Błędy dysku karty Boot Optimized Storage Subsystem, oprogramowanie wewnętrzne w wersji 2.5.13.2008 lub niższej

Podsumowanie: System Flex OS zgłasza błędy dysku dla dwóch dysków podłączonych do modułu. Są to serwery firmy Dell czternastej generacji.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

System operacyjny Flex OS wskazuje dwa dyski zgłaszające błędy. Po sprawdzeniu stanu fizycznego dysków za pomocą kontrolera iDRAC nie zaobserwowano żadnych problemów.
Nie można usunąć błędów z systemu Flex OS.  

Ponadto zresetowanie kontrolera iDRAC nie rozwiązało problemu.

Przeanalizowano dzienniki TSR i zaobserwowano następujące elementy.

- Dyski to dyski w gnieździe 0 i 1.
- W TSR nie ma oznak błędów sprzętowych.
- Zauważono, że karta bossa nie była w pełni wyświetlana w TSR.
- Sprawdzono wersję oprogramowania układowego jest 2.5.13.2008
 

Przyczyna

Jest to znany problem występujący w przypadku kart Boot Optimized Storage Subsystem z oprogramowaniem wewnętrznym w wersji 2.5.13.2008 lub niższej.  

Rozwiązanie

Poprawka znajduje się w oprogramowaniu wewnętrznym BOSS 2.5.13.3011. Problem można rozwiązać, aktualizując oprogramowanie wewnętrzne kontrolera kart Boot Optimized Storage Subsystem do tej lub najnowszej wersji.

Plik EXE oprogramowania wewnętrznego BOSS do wersji 2.5.13.3011 do uaktualnienia kontrolera iDRAC - Dell Support Oprogramowanie wewnętrzne BOSS do wersji 2.5.13.3011 lub przejdź do witryny Dell Support i znajdź procedurę uaktualniania najnowszej wersji

z kontrolera iDRAC: 

1. Przełącz SDS w tryb konserwacji. 
2. Przejdź do kontrolera iDRAC i kliknij kartę Maintenance .
3. Kliknij pozycję Aktualizacja systemu.
4. Wybierz plik pakietu Dell Update (DUP) .EXE pobrany z tej bazy wiedzy. Przykładem nazwy pliku jest SAS-RAID_Firmware_xxxxx_xxxx_xxx.EXE.
5. Prześlij plik, a następnie kliknij przycisk Zainstaluj i uruchom ponownie.
6. Poczekaj na zakończenie aktualizacji oprogramowania wewnętrznego i uruchom ponownie komputer.
7. Sprawdź zainstalowaną wersję oprogramowania wewnętrznego z kontrolera iDRAC lub BOSS-S1 CL.
8. Wyjdź z trybu konserwacji SDS.
9. Upewnij się, że alerty w systemie Flex OS zostały usunięte.

Produkty, których dotyczy problem

VxFlex Ready Node

Produkty

VxFlex Ready Node
Właściwości artykułu
Numer artykułu: 000035053
Typ artykułu: Solution
Ostatnia modyfikacja: 05 sty 2026
Wersja:  5
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.