Avamar 虚拟机映像备份失败并显示“无代理”错误,因为虚拟机缺少任何硬盘
Podsumowanie: Avamar 虚拟机映像备份失败并显示“无代理”错误,因为虚拟机缺少任何硬盘。
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Avamar UI 中的 Activity Monitor 显示“No Proxy”。

按需 VMware 映像备份失败,并显示以下类别:
应用程序
严重性:流程
摘要:无法启动虚拟机备份或恢复。
事件信息:
事件代码:30931
类别:应用程序
严重性:流程
摘要:无法启动虚拟机备份或恢复。
如果启动组备份请求:
Przyczyna
虚拟机本身没有硬盘。这通常会影响一个或多个虚拟机。
Rozwiązanie
- 打开 vCenter
- 查找出现故障且“无代理”的虚拟机
- 编辑虚拟机设置并验证是否有任何硬盘
- 如果没有硬盘,请咨询虚拟机管理员并联系 VMware 支持。如果不再需要备份虚拟机,请停用 Avamar 中的虚拟机对象。
Dodatkowe informacje
以下文章讨论具有相同通用“无代理”错误的问题。
Produkty, których dotyczy problem
AvamarProdukty
AvamarWłaściwości artykułu
Numer artykułu: 000035426
Typ artykułu: Solution
Ostatnia modyfikacja: 05 lut 2025
Wersja: 4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.