OneFS: Inspekcja nie jest aktualizowana po zmianie sieci LNN węzła
Podsumowanie: Inspekcja nie używa nowych LNN węzłów po ich zmianie i będzie nadal zapisywać w istniejących dziennikach zdarzeń inspekcji przy użyciu starych LNN węzłów
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
- Po zmianie sieci LNN w klastrze usługa inspekcji nie używa nowych przypisań.
- Nowe dzienniki zdarzeń inspekcji nie zostaną utworzone w
/ifs/.ifsvar/audit/logs/dla nowych przypisań LNN węzła. - Inspekcja będzie nadal używać starych katalogów LNN węzła do zapisywania zdarzeń w celu inspekcji dzienników zdarzeń w
/ifs/.ifsvar/audit/logs/. - Jeśli nowy węzeł zostanie dodany do klastra i odziedziczy LNN, który został wcześniej przypisany do innego węzła, nowe zdarzenia zostaną dołączone do istniejących dzienników zdarzeń inspekcji w
/ifs/.ifsvar/audit/logs/LNN, do którego został przypisany. - Jeśli inspekcja nie zostanie odświeżona w celu użycia nowych przypisań LNN, a nowy węzeł zostanie dodany i będzie korzystał z LNN, który jest nadal używany przez stary węzeł, oba węzły dołączą nowe wpisy zdarzeń inspekcji do dziennika
/ifs/.ifsvar/audit/logs/.
Przyczyna
Jest to obecnie związane z wrażliwym charakterem służby audytorskiej. Jeśli usługa inspekcji zostanie nieprawidłowo przerwana, może to spowodować zakłócenia przepływu pracy w danym węźle, powodując utratę przez użytkowników dostępu do protokołu SMB i/lub NFS w węzłach.
Rozwiązanie
Skontaktuj się z pomocą techniczną PowerScale, aby uzyskać pomoc w rozwiązaniu problemu, podając ten artykuł bazy wiedzy.
Produkty, których dotyczy problem
Isilon, PowerScale OneFSWłaściwości artykułu
Numer artykułu: 000035925
Typ artykułu: Solution
Ostatnia modyfikacja: 26 lis 2025
Wersja: 6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.