Isilon OneFS: Test dial home działa za pierwszym razem, kolejne testy nic nie wysyłają (możliwość naprawienia przez użytkownika)
Podsumowanie: Jak rozwiązać problem z niepowodzeniem testów dial-home, które zakończyły się niepowodzeniem po pierwszej udanej próbie.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Po skonfigurowaniu dial home należy uruchomić isi event test create --message="dialhome test". Zobaczysz, że zdarzenie zostało utworzone, a dial-home zostało pomyślnie wysłane do firmy Dell. Kolejne próby wygenerowania dial-home pokazują zdarzenie, ale żadne zgłoszenie serwisowe nie jest tworzone i zamykane.
W tych danych wyjściowych obciętej listy zdarzeń tylko zgłoszenie serwisowe dotyczące zdarzenia w dniu 16.05:
isi event events list
ID occurred Sev lnn Eventgroup ID Message
--------------------------------------------------------------------------------------------------------------
5.34853 05/17 11:54 W 3 90311 Dialhome test 2
5.34766 05/16 11:49 W 3 90311 Dialhome test
5.34807 05/17 00:00 I 3 90352 Heartbeat Event
2.26958 05/17 00:00 I 2 90353 Heartbeat Event
--------------------------------------------------------------------------------------------------------------
ID occurred Sev lnn Eventgroup ID Message
--------------------------------------------------------------------------------------------------------------
5.34853 05/17 11:54 W 3 90311 Dialhome test 2
5.34766 05/16 11:49 W 3 90311 Dialhome test
5.34807 05/17 00:00 I 3 90352 Heartbeat Event
2.26958 05/17 00:00 I 2 90353 Heartbeat Event
--------------------------------------------------------------------------------------------------------------
Przyczyna
Kanał alertu connect home jest wyzwalany tylko w przypadku nowych zdarzeń:
Wiele prób połączenia z centralą z jednego węzła używa tego samego identyfikatora grupy, więc kolejne dial home nie są "nowe"
Widok alertów zdarzeń isi Nazwa "ConnectEMC New"
: Nowa
grupa zdarzeń ConnectEMC: -
Kategoria: wszystkie
Sev: *
Kanał: Warunek usługi RemoteSupport
: NOWY
: Nowa
grupa zdarzeń ConnectEMC: -
Kategoria: wszystkie
Sev: *
Kanał: Warunek usługi RemoteSupport
: NOWY
Wiele prób połączenia z centralą z jednego węzła używa tego samego identyfikatora grupy, więc kolejne dial home nie są "nowe"
Rozwiązanie
Musisz przetestować połączenie typu dial home z innego węzła lub rozwiązać istniejące zdarzenie. W powyższym przykładzie uruchom polecenie:
Po rozwiązaniu problemu następny test dial home wygeneruje nowy identyfikator grupy, a dial home zostanie przeniesiony.
Modyfikowanie grupy zdarzeń ISI 90311 --resolved=true
Po rozwiązaniu problemu następny test dial home wygeneruje nowy identyfikator grupy, a dial home zostanie przeniesiony.
Produkty, których dotyczy problem
PowerScale OneFSProdukty
Isilon, Isilon Gen6, PowerScale OneFS, Isilon S-Series, Isilon X-SeriesWłaściwości artykułu
Numer artykułu: 000036451
Typ artykułu: Solution
Ostatnia modyfikacja: 22 cze 2026
Wersja: 5
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.