NVP vProxy: O backup da VM falha com "Failed to get status of create snapshot task: Tempo limite da operação"

Podsumowanie: Os backups de VM realizados por meio do appliance vProxy falham durante a criação de snapshots do VMware indicando que ocorreu um problema de time out.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

A integração NetWorker VMware Protection está configurada com o equipamento vProxy.  O workflow de backups falha ao criar o snapshot da máquina virtual (VM) com uma mensagem operation timed out.  O workflow de backup do vProxy mostra o tempo limite da operação após aproximadamente 15 minutos:
 
YYYY/MM/DD 22:17:45 INFO:   [NW_BUILD] Creating snapshot of virtual machine ...
YYYY/MM/DD 23:03:50 ERROR:  [NW_BUILD] Failed to get status of create snapshot task: Operation timed out.
YYYY/MM/DD 23:03:50 ERROR:  [NW_BUILD] Failed to create snapshot.
YYYY/MM/DD 23:03:50 ERROR:  [NW_BUILD] Unable to create snapshot of virtual machine: Failed to create snapshot.

Przyczyna

O workflow de backups solicita a criação de snapshots do VMware no início de um backup e, em seguida, solicita a remoção no final do workflow de backup. As operações são solicitadas por meio de solicitações de API do vCenter e a criação, o gerenciamento e a exclusão de snapshots de VM são tratados por meio da VMware.

Rozwiązanie

A duração da solicitação de snapshot da VM precisa ser investigada no nível da VM.  Se necessário, entre em contato com o suporte da VMware para obter mais assistência com o tempo limite do snapshot da VM.

NVP vProxy: Solução de problemas de snapshot do VMware durante backups do NetWorker.

Produkty, których dotyczy problem

NetWorker

Produkty

NetWorker
Właściwości artykułu
Numer artykułu: 000036873
Typ artykułu: Solution
Ostatnia modyfikacja: 22 cze 2025
Wersja:  4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.