VNX: Błąd dysku SSD Unity 02/04/01 lub resetowanie wewnętrzne 04/29/04 powoduje utratę danych lub sytuację spójności

Podsumowanie: Błąd dysku SSD 02/04/01 lub reset wewnętrzny 29/04/04 może spowodować utratę danych lub sytuację spójności.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

W dniu 29.04.04 dyski SSD mogą zostać zresetowane wewnętrznie, co może spowodować utratę danych lub sytuację koherencji.

Ten problem dotyczy następujących numerów katalogowych dysków półprzewodnikowych z oprogramowaniem wewnętrznym EQP4:

  • 005051719
  • 005051720
  • 005051721
  • 005051723
  • 005052151
  • 005052152
  • 005052156
  • 005052157
  • 005052158
  • 005052159

Ten problem dotyczy następujących numerów katalogowych dysków SSD z oprogramowaniem wewnętrznym EQH7:

  • 005052112
  • 005052113
  • 005052128
  • 005052129

 

Przyczyna

Dyski SSD, których dotyczy problem, wymienione w sekcji Problem, mogą zostać zresetowane wewnętrznie, a dane z pamięci podręcznej, które nie zostały zatwierdzone, mogą zostać utracone, co spowoduje utratę danych lub sytuację spójności.

Przyczyną tego wewnętrznego resetu dysków wymienionych poniżej jest jedna z następujących przyczyn:

  1. Dyski z oprogramowaniem wewnętrznym EQP4/EQH7
  2. Wystąpiła przejściowa awaria sprzętowa dysku (dotyczy dowolnej wersji oprogramowania wewnętrznego).

 

Rozwiązanie

Uwaga: Ten problem dotyczy dysków, o których mowa w sekcji Problem, zainstalowanych w macierzach VNX2 lub Unity.

W przypadku wystąpienia tego problemu lub utraty danych należy skontaktować się z działem obsługi klienta w celu uzyskania pomocy lub otworzyć zgłoszenie serwisowe (SR) w witrynie pomocy technicznej online (https://www.dell.com/support/home/). Zapoznaj się z tym numerem artykułu bazy wiedzy Dell w zgłoszeniu serwisowym.

Jeśli problem nie wystąpił, zdecydowanie zaleca się wykonanie dwóch następujących aktualizacji:

  1. Dyski z oprogramowaniem wewnętrznym EQP4/EQH7 należy zaktualizować do wersji EQP6/EQHA lub nowszej (w tym artykule najnowsze oprogramowanie wewnętrzne to EQP9/EQHA).

    W przypadku macierzy serii VNX:
    Zapoznaj się z artykułem z bazy wiedzy VNX2/Unity: W niektórych dyskach SSD zgłoszonych 29.04.04 może wystąpić utrata danych (DELL| Możliwe do skorygowania) dla informacji o uaktualnieniu i instalacji oprogramowania wewnętrznego napędu VNX.

    W przypadku macierzy Dell Unity:
    Zapoznaj się z artykułem z bazy wiedzy firmy Dell Unity: Instrukcje i informacje dotyczące aktualizacji oprogramowania wewnętrznego dysków Dell Unity oraz informacje dotyczące instalacji. Aktualizacje środowiska systemu operacyjnego w celu wykrycia błędu 04/29-04 i usunięcia dysku w celu uniknięcia błędów spójności.

    • Aparat Unity należy zaktualizować do wersji 4.3.1.1525703027 lub nowszej.
      Uwaga: Ten problem dotyczy wszystkich macierzy Unity z tymi dyskami i działającym środowiskiem operacyjnym 4.0, 4.1, 4.2. Ten problem nie dotyczy wszystkich macierzy z tymi dyskami z oprogramowaniem wewnętrznym EQHA i środowiskiem operacyjnym 4.3.
    • Aktualizacja VNX2 będzie dostępna w następnym wydaniu środowiska operacyjnego VNX2.

Procedura uaktualniania środowiska operacyjnego Unity:

  1. Zaloguj się do Unity i uruchom Unisphere.
  2. Wybierz ikonę Ustawienia w prawym górnym rogu.
  3. Wybierz Oprogramowanie i licencje.
  4. Wybierz pozycję Aktualizacje oprogramowania.
  5. Postępuj zgodnie z instrukcjami kreatora uaktualniania oprogramowania Dell Unity i uaktualnij środowisko operacyjne Unity do wersji 4.3.1.1525703027 lub nowszej.

Procedura uaktualniania środowiska operacyjnego VNX:
Uruchom program Unisphere Service Manager i postępuj zgodnie z procedurą aktualizacji środowiska operacyjnego VNX dostępną tutaj: https://mydocuments.com

 

Produkty, których dotyczy problem

VNX2 Series

Produkty

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F , Dell EMC Unity Family, VNX-F5000, VNX-F7000, VNX2 Series, VNX5200, VNX5400, VNX5600, VNX5800, VNX7600, VNX8000 ...
Właściwości artykułu
Numer artykułu: 000052261
Typ artykułu: Solution
Ostatnia modyfikacja: 19 lut 2026
Wersja:  5
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.