Connectrix: Test pętli zwrotnej portu Brocade D serii B na 16-gigabitowym LW SFP kończy się niepowodzeniem, a numery seryjne zaczynają się HDA3XXX

Podsumowanie: Connectrix: Test pętli zwrotnej portu Brocade D serii B na 16-gigabitowym LW SFP kończy się niepowodzeniem dla numerów seryjnych zaczynających się od HDA3XXX.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Wpływ:
Test portu D zakończył się niepowodzeniem.

Środowisko:
Sprzęt firmy Dell: Connectrix DS-6505B
Sprzęt firmy Dell: Connectrix DS-6510B
— sprzęt firmy Dell: Connectrix DS-6520B
— sprzęt firmy Dell: Connectrix ED-8510-4B
Sprzęt firmy Dell: Connectrix ED-8510-8B

Długofalowy początek SFP z numerem seryjnym HDA3xxxx

Problem:
Podczas próby uruchomienia testów pętli zwrotnej portu D na niektórych optykach długofalowych 16 GB optyka nie przechodzi testu pętli zwrotnej.

Przekaźnik HDA3xxxx ulega awarii podczas zewnętrznej pętli zwrotnej z błędem protokołu. Widzimy również, że błędy pcs taktowane podczas testu dla tych portów.

Przykład:

Switchname:FID1:admin> trunkshow
1: 0-> 0 10:00:c4:f5:7c:db:70:80 11 deskew 15 MASTER
4-> 4 10:00:c4:f5:7c:db:70:80 11 deskew 16

2: 24-> 24 10:00:c4:f5:7c:db:70:80 11 deskew 15 MASTER
28-> 28 10:00:c4:f5:7c:db:70:80 11 deskew 15

Port 0: id (lw) Vendor: BROCADE Serial No: HDA21615000K242
Port 4: id (lw) Vendor: BROCADE Serial No: HDA21615000JF82
Port 24: id (lw) Vendor: BROCADE Serial No: HDA3171840000N1
Port 28: id (lw) Vendor: BROCADE Serial No: HDA317204000K01

Switchname:FID1:admin> portdporttest --show all
Port State SFP Capabilities Test Result
=============================================
0 ONLINE E,O PASSED
4 ONLINE E,O PASSED
24 ONLINE E,O FAILED
28 ONLINE E,O FAILED

Switchname:FID1:admin> portdporttest --show 24

Status:FAILED (Protocol error)
================================================================================
Test Start timeResultEST(HH:MM:SS)Comments
================================================================================
Electrical loopback--------FAILED ------------------
Optical loopback --------NOT STARTED------------------
Link traffic test --------NOT STARTED------------------
================================================================================
portstatsshow 24:
==================
stat_wtx 353 4-byte words transmitted
stat_wrx 331 4-byte words received
stat_ftx 16 Frames transmitted
stat_frx 14 Frames received

er_pcs_blk 46 PCS block errors

 

Przyczyna

W optyce HDA3xxxx skonfigurowano nieprawidłowe ustawienia do zewnętrznych testów owijania.
Powodują one, że optyka nie przechodzi testu.
Normalne operacje ruchu danych prawidłowo konfigurują ustawienia optyki, a optyka działa bez problemów.

Ta konkretna optyka (numer seryjny rozpoczynający się od HDA3XXX) nie obsługuje testu pętli zwrotnej portu D.

 

Rozwiązanie

Rozwiązanie: Uaktualnij do jednej z wersji, w których rozwiązano problem.
System operacyjny sieci szkieletowej w wersjach 8.0.2e, 8.1.2b, 8.2.0a i nowszych nie zezwala na uruchamianie testów elektrycznej pętli zwrotnej portu D na żadnych portach z zainstalowaną optyką długofalową HDA3nxxx.
Inne testy portu D są uruchamiane na tych portach w ramach referencyjnych wersji systemu FOS. Testy zewnętrznej pętli zwrotnej są pomijane.

Ważne: Jeśli po uruchomieniu testu zawijania zewnętrznego portu D dla jednego lub kilku z tych układów optycznych widać, że występują powyższe problemy, należy uruchomić poniższe polecenia, aby zresetować jedną lub więcej optyki przed wprowadzeniem jej do produkcji.

portdisable <port>
portcfgdport --disable <port>
portenable <port>

Obejście problemu: Nie uruchamiaj testu pętli zwrotnej portu D.

 

Produkty, których dotyczy problem

Connectrix

Produkty

Connectrix, Connectrix DS-6505B, Connectrix DS-6510B, Connectrix DS-6520B, Connectrix ED-DCX8510-4B, Connectrix ED-DCX8510-8B
Właściwości artykułu
Numer artykułu: 000055611
Typ artykułu: Solution
Ostatnia modyfikacja: 29 lip 2025
Wersja:  6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.