Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów
  • Na firmowej stronie administracji możesz zarządzać witrynami, produktami i danymi kontaktowymi firmy Dell EMC.

Optymalizacja pamięci (RAM) na komputerze Dell

Podsumowanie: Ten artykuł zawiera informacje na temat optymalizacji pamięci za pomocą opcji Defragmentator dysków.

Ten artykuł mógł zostać automatycznie przetłumaczony. Jeśli masz uwagi na temat jego jakości, przekaż je nam, korzystając z formularza u dołu tej strony.

Treść artykułu


Objawy

Optymalizacja systemu za pomocą aplikacji SupportAssist

Czas trwania: 00:32
Napisy kodowane: Tylko język angielski


Pamięć o dostępie swobodnym (RAM) to rodzaj sprzętu, którego komputer używa do przechowywania informacji. Dodanie pamięci jest jednym z najbardziej opłacalnych sposobów poprawienia wydajności komputera. Jednakże przed dodaniem modułów pamięci należy rozważyć podjęcie czynności, które pozwolą lepiej wykorzystać już posiadaną pamięć.

  • Sprawdź, czy w komputerze jest ustawiony właściwy rozmiar pliku stronicowania.
  • Uruchom Defragmentator dysków.
  • Uruchom inne aplikacje optymalizujące pamięć.

Przyczyna

Brak dostępnych informacji o przyczynie.

Rozwiązanie

Sprawdź rozmiaru pliku stronicowania pamięci wirtualnej

  1. Zapisz i zamknij wszystkie otwarte aplikacje i pliki.
  2. Naciśnij kombinację przycisków klawiatury Windows + R.
  3. W oknie dialogowym Uruchom wpisz control i naciśnij klawisz Enter.
  4. W oknie Panel sterowania kliknij dwukrotnie pozycję System. Jeśli ikony są wyświetlane według kategorii, kliknij opcję Widok klasyczny w prawym górnym rogu, aby wyświetlić poszczególne ikony.
  5. Kliknij kartę Zaawansowane, a następnie w sekcji Wydajność kliknij przycisk Ustawienia.
  6. Kliknij kartę Zaawansowane, a następnie w sekcji Pamięć wirtualna kliknij przycisk Zmień.
  7. Kliknij dysk zawierający plik stronicowania, który chcesz zmienić.
  8. Kliknij przycisk Rozmiar kontrolowany przez system, aby umożliwić systemowi Windows wybranie optymalnej wielkości.
  9. Kliknij przycisk Ustaw, a następnie OK.
UWAGA: Możesz ręcznie dostosować rozmiar, klikając przycisk Rozmiar niestandardowy i wpisując nowy rozmiar w polach rozmiaru początkowego i maksymalnego. Rozmiar jest ograniczony całkowitą ilością wolnego miejsca na dysku twardym. Wydajność programu można poprawić przez ręczne zwiększenie rozmiaru pliku stronicowania. Zalecane ustawienia można znaleźć w dokumentacji dostawcy programu.

Defragmentacja dysku twardego

UWAGA: Dotyczy wyłącznie dysków twardych SATA. Nie należy uruchamiać defragmentacji dysku na dysku SSD.
  1. Kliknij przycisk Start, wskaż kolejno opcje Wszystkie programy, następnie Akcesoria i Narzędzia systemowe, a na koniec Defragmentator dysków.
  2. Kliknij sterownik C lub dysk, którego defragmentację chcesz przeprowadzić, a następnie kliknij przycisk Defragmentuj.
UWAGA: Defragmentacja dysku twardego może potrwać od kilku minut do ponad godziny w zależności od wielkości dysku i ilości przechowywanych na nim danych.

Rozwiązywanie problemów z Defragmentatorem dysków

Jeśli wystąpią problemy z uruchamianiem Defragmentatora dysków, spróbuj wykonać następujące czynności:

  • Przed rozpoczęciem defragmentacji dysku należy zamknąć pozostałe programy, w tym programy działające w tle.
  • Przerwij połączenie z Internetem, a następnie wyłącz programy antywirusowe i szpiegujące.
  • Zaloguj się jako administrator lub członek grupy administracyjnej, aby uruchomić Defragmentator dysków.
  • Sprawdź, czy komputer jest podłączony do sieci. Zasady sieci mogą uniemożliwiać uruchomienie Defragmentatora dysków. Odłącz komputer od sieci, aby naprawić ten stan.
  • Upewnij się, że dysk twardy, który ma zostać zdefragmentowany, posiada co najmniej 15% wolnego miejsca.

Więcej informacji na temat rozwiązywania problemów z Defragmentatorem dysków zawiera Pomoc techniczna firmy Microsoft SLN60463_en_US__4iC_External_Link_BD_v1

Dodatkowe informacje

Właściwości artykułu


Produkt, którego dotyczy problem

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Data ostatniej publikacji

02 lis 2023

Wersja

6

Typ artykułu

Solution