Problemas de rendimiento de Dell G5 (5505) durante un uso intensivo de GPU
Podsumowanie: Detalles sobre cómo corregir un comportamiento anormal, como reinicio, apagado, color de pantalla anormal, bloqueo, pantalla azul o negra durante un uso intensivo de GPU para dell G5 5505. ...
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Síntoma
El Dell G5 5505 puede encontrar varios problemas anómalos durante un uso intensivo de la GPU.
Entre los síntomas anómalos se incluyen los siguientes:
- Pantalla azul
- Pantalla negra o pérdida de reproducción de video
- Reinicio automático
- Apagado aleatorio
- Color de visualización anormal
- Rendimiento de bloqueo o retraso
Przyczyna
Esto puede deberse a un uso intensivo de GPU.
Rozwiązanie
Para corregir este comportamiento, debe actualizar el BIOS del sistema, Bluetooth y los controladores de gráficos desde el sitio web de Dell, junto con la utilidad de actualización de firmware de AMD (la versión más reciente disponible para todos)
- Vaya al sitio controladores de Dell G5 5505 .
- Descargue el BIOS del sistema, los controladores Bluetooth Killer Wireless y de gráficos AMD, y la utilidad de actualización de firmware AMD Navi 10.
- Instale el BIOS.
Nota: No apague el sistema durante el proceso de actualización del BIOS. - Instale el controlador de Bluetooth inalámbrico AX1650 UWD de Killer.
- Instale el controlador de gráficos AMD.
- Instale la utilidad de actualización de firmware de AMD Radeon RX 5600M.
Después de instalar el BIOS y los controladores, pruebe el sistema para ver si persisten las anomalías.
Si continúa experimentando problemas, comuníquese con el soporte técnico de Dell.
Produkty, których dotyczy problem
Dell G5 SE 5505Właściwości artykułu
Numer artykułu: 000123145
Typ artykułu: Solution
Ostatnia modyfikacja: 18 kwi 2026
Wersja: 7
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.