Proces zwrotu RMA Shim dla komputera Chromebook

Podsumowanie: Informacje na temat pamięci USB Chromebook Return Merchandise Authorization (RMA) oraz informacje o tym, że należy je zwrócić firmie Dell po zakończeniu serwisowania.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Brak dostępnych informacji o symptomach.

Przyczyna

Brak dostępnych informacji o przyczynie.

Rozwiązanie

Proces zwrotu narzędzia RMA Shim dla komputerów Dell Chromebook

Chromebooki Dell i notebooki Inspiron Chrome korzystają z unikatowego narzędzia serwisowego o nazwie RMA Shim. RMA Shim jest wymagany do zapisania kodu Service Tag, ważnych danych produktu (VPD) i służy do ponownego załadowania systemu operacyjnego Chrome (OS).

Gdy konieczna jest wymiana płyty głównej komputera Chromebook, wraz z wymianą wysyłany jest dysk USB RMA Shim. Po zakończeniu serwisowania systemu pamięć USB RMA Shim należy zawsze zwrócić wraz z uszkodzoną płytą główną.

Obraz RMA Shim jest stale aktualizowany o nową funkcję Google HWID. Nowy dysk USB RMA Shim zawierający zaktualizowany HWID jest zawsze wysyłany wraz z zamienną płytą główną.

Ostrzeżenie: Uruchomienie wcześniejszej wersji RMA Shim, która nie zawiera zaktualizowanego Google HWID, powoduje różne problemy i może spowodować awarię Chromebooka.

Produkty, których dotyczy problem

Chromebook, Chromebook, Chromebook, Chromebook 11, Chromebook 3100 2-in-1., Chromebook 3120 (End of Life), Chromebook 11 3180, Chromebook 11 3189, Chromebook 5190 2-in-1, Chromebook 5190, Chromebook 13 3380, Chromebook 7310, ChromeBook 3400 , Inspiron Chromebook 11 3181, Inspiron Chromebook 11 3181 2-in-1 ...
Właściwości artykułu
Numer artykułu: 000124705
Typ artykułu: Solution
Ostatnia modyfikacja: 29 maj 2026
Wersja:  6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.