Bucles de reinicio en Windows 10 Threshold 2 después de instalar Dell Data Protection Encryption

Podsumowanie: Dell Data Protection | Encryption hace que las ventanas se atasquen en bucles de reinicio cuando se instalan en Windows 10 Threshold 2.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Productos afectados:

  • Dell Data Protection | Encryption

Przyczyna

Windows 10 Threshold 2 (1511, compilación 10.0.10586) introduce cambios en el modo en que Microsoft administra las credenciales en caché. Se produjeron modificaciones en el Servicio del subsistema de autoridad de seguridad local (LSASS) que dieron lugar a cambios en el momento en que solicitaba las credenciales en caché del sistema operativo.

Dell Data Protection | Encryption puede cifrar las credenciales almacenadas en caché para limitar los vectores de ataque en un terminal que se basa en la política titulada Bloquear el acceso no administrado a las credenciales de dominio. Cuando esta política está habilitada y Dell Data Protection | Encryption está instalado en Windows 10 Threshold 2, se produce una condición en la que LSASS solicita credenciales en caché antes de que se cargue el servicio Dell Data Protection | Encryption. Esto hace que los datos de las credenciales encriptadas se envíen a Windows desde el registro. Windows interpreta estos datos como malos y provoca una pantalla azul. Esta pantalla azul puede ocurrir rápidamente y parecer un reinicio.

Rozwiązanie

La deshabilitación de la política Bloquear el acceso no administrado a las credenciales de dominio en el nivel adecuado evita que esta condición se produzca en computadoras con Windows 10 Threshold 2 y el cliente Dell Data Protection | Encryption. El cliente Dell Data Protection | Encryption tiene una funcionalidad adicional que hace que cualquier vulnerabilidad que esto abra sea difícil de explotar.

Protección de datos de Dell | Encryption v8.7.1 y versiones posteriores contienen una solución alternativa para este problema.


Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
Vaya a TechDirect para generar una solicitud de soporte técnico en línea.
Para obtener información y recursos adicionales, únase al foro de la comunidad de seguridad de Dell.

Dodatkowe informacje

 

Filmy

 

Produkty, których dotyczy problem

Dell Encryption
Właściwości artykułu
Numer artykułu: 000124820
Typ artykułu: Solution
Ostatnia modyfikacja: 06 gru 2023
Wersja:  9
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.