Przejdź do głównej zawartości
  • Szybkie i łatwe składanie zamówień
  • Wyświetlanie zamówień i śledzenie stanu wysyłki
  • Tworzenie i dostęp do listy produktów
  • Na firmowej stronie administracji możesz zarządzać witrynami, produktami i danymi kontaktowymi firmy Dell EMC.

PowerEdge HDD: Co to jest przewidywana awaria napędu i jak rozwiązać ten problem?

Podsumowanie: Rozwiązywanie problemu przewidywanej awarii dysku, gdy dysk został rozpoznany jako „Przewidywana awaria”.

Ten artykuł mógł zostać automatycznie przetłumaczony. Jeśli masz uwagi na temat jego jakości, przekaż je nam, korzystając z formularza u dołu tej strony.

Treść artykułu


Objawy

Uwaga: Poniższy artykuł zawiera informacje na temat przewidywanej awarii dysku twardego.

Co to jest przewidywana awaria napędu i jak rozwiązać ten problem?

Funkcja Patrol Read jest okresowo uruchamiana na dysku wirtualnym. Jest to sprawdzenie spójności woluminów RAID i dysków twardych składających się na napęd wirtualny. 

Jeśli sprawdzanie spójności wykryje uszkodzone bloki, oznacza je jako uszkodzone i przydziela informacje do innej sekcji tego dysku.

Dysk jest zawsze nieco większy niż podano w specyfikacji, więc ma wolną przestrzeń na przeniesienie uszkodzonych bloków. Może to być także problem z oprogramowaniem wewnętrznym lub raportowaniem, więc przed wymianą dysku zaleca się aktualizację oprogramowania wewnętrznego.

Przyczyna

Sprawdzanie spójności woluminów RAID i dysków twardych składających się na napęd wirtualny służy do rozpoznania „przewidywanej awarii”.

Rozwiązanie

Przed podjęciem jakichkolwiek czynności wykonaj kopię zapasową.

Przeprowadź aktualizację oprogramowania wewnętrznego dysku twardego, kontrolera RAID, systemu BIOS i kontrolera iDRAC, aby zapewnić ich aktualność. Celem jest pewność, że wszystkie informacje sprawozdawcze są aktualne i prawidłowe.

Więcej informacji na temat aktualizacji oprogramowania wewnętrznego można znaleźć w artykule z bazy wiedzy firmy Dell 128194: Aktualizacja oprogramowania wewnętrznego i sterowników na serwerach Dell PowerEdge.
Uwaga: instalacja oprogramowania wewnętrznego karty RAID wymaga ponownego uruchomienia.
 
Jeśli używasz oprogramowania Dell OpenManageServer Administrator, upewnij się, że używasz najnowszej wersji OMSA. Zapoznaj się z następującym artykułem z bazy wiedzy firmy Dell 132087: Pomoc techniczna dotycząca oprogramowania Dell OpenManage Server Administrator (OMSA)

Rozwiązanie:

Jeśli po aktualizacjach dysk twardy nadal wykazuje przewidywaną awarię, konieczna jest wymiana dysku twardego.

Wyeksportuj dziennik kontrolera RAID z użyciem informacji zawartych w artykułach z bazy wiedzy firmy Dell: Wyślij dziennik do działu pomocy technicznej firmy Dell w celu przeprowadzenia dalszej kontroli. 

Przełącz dysk w tryb offline i wymień dysk twardy.

Wymień dysk na nowy dysk fizyczny o takiej samej lub większej pojemności i wykonaj operację wymiany elementu. Operacja Zastąpiony element kopiuje dane ze źródłowego dysku fizycznego dysku wirtualnego na docelowy dysk fizyczny, który nie należy do dysku wirtualnego.
 

Informacje dodatkowe:

Uwaga: Ten artykuł wchodzi w skład samouczków dotyczących serwerów: "RAID i dyski" dostępne tutaj

Przewidywane awarie mogą wystąpić z powodu błędów dysku twardego wykrytych przez technologię SMART (Self-Monitoring, Analysis and Reporting Technology) lub z powodu błędów macierzy RAID, takich jak podwójny błąd lub przebicie (KB 000139251).

Aby zapewnić dobrą kondycję macierzy, konieczne może być wykonanie dodatkowych czynności rozwiązywania problemów lub konserwacji.

Dodatkowe informacje

SupportAssist Enterprise — konfigurowanie automatycznej wysyłki: SupportAssist Enterprise: Konfigurowanie automatycznej wysyłki — YouTube Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.

Właściwości artykułu


Produkt, którego dotyczy problem

Servers, PowerEdge, Storage

Data ostatniej publikacji

02 maj 2024

Wersja

10

Typ artykułu

Solution