Systemy Precision i OptiPlex wyświetlają błąd "Error allocation: MEM BAR for PCI Device" podczas testu POST

Podsumowanie: Ten artykuł zawiera informacje na temat błędu "Error alallocation MEM BAR for PCI device" występującego podczas testu POST na komputerach OptiPlex i Precision.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Systemy Precision i OptiPlex wyświetlają błąd "Error allocation: MEM BAR for PCI Device" podczas testu POST

Użytkownik może zgłosić błąd podczas testu POST (Power On Self-Test) na komputerze OptiPlex lub Precision.

Błąd "Błąd alokacji paska BAR pamięci dla urządzenia PCI" występuje podczas próby użycia wielu kart PCI tego samego typu, w tym kart wideo, audio lub sieciowych. System nie może przydzielić DMA, adresów we/wy ani przerwań między wieloma urządzeniami PCI\PCIe.

Przyczyna

Prawdopodobne przyczyny

Ten problem może być spowodowany jedną z następujących przyczyn:

  1. Wadliwe urządzenie
  2. Problem z systemem BIOS lub pamięcią NVRAM
  3. Wadliwe gniazdo PCI lub chipset na płycie głównej

1. Wadliwe urządzenie

Jedna z kart PCI może być uszkodzona. Jeśli to możliwe, wymieniaj każdą kartę pojedynczo na zweryfikowaną działającą kartę tego samego typu.

Sprawdź także aktualizacje oprogramowania sprzętowego karty, które zazwyczaj można znaleźć na stronie producenta danej karty.


2. Problem z systemem BIOS lub pamięcią NVRAM

Upewnij się, że na komputerze jest zainstalowana najnowsza wersja systemu BIOS. Odwiedź witrynę pomocy technicznej firmy Dell i pobierz najnowszą wersję systemu BIOS dla swojego systemu.

Innym obszarem, który może powodować ten problem, jest pamięć NVRAM (Non-Volatile Random Access Memory), w której przechowywane są informacje o urządzeniach zainstalowanych w systemie. Poprzez zresetowanie pamięci NVRAM system może ponownie wyszukać wszystkie urządzenia i ponownie zainicjować informacje przechowywane w pamięci.

Uwaga: Więcej informacji na temat czyszczenia pamięci NVRAM i aktualizowania systemu BIOS można znaleźć w następującym artykule: Jak zresetować system BIOS lub CMOS i wyczyścić pamięć NVRAM w komputerach firmy Dell

3. Wadliwe gniazdo PCI lub chipset na płycie głównej

Problem z uszkodzonym gniazdem PCI na płycie głównej lub problem z chipsetem.
Odwiedź witrynę pomocy technicznej firmy Dell i pobierz najnowszą wersję chipsetu dla swojego systemu.

Aby rozwiązać problem z gniazdem PCI na płycie głównej, wykonaj następujące czynności:

  1. Wyjmij wszystkie karty PCI z komputera.

  2. Wybierz jedną kartę i zainstaluj ją w pierwszym gnieździe, a następnie przetestuj ją po włączeniu systemu.

  3. Wyjmij pierwszą kartę i zainstaluj ją w drugim gnieździe komputera. Przeprowadź test poprzez włączenie systemu.

  4. Następnie umieść kartę w każdym gnieździe i przetestuj jej działanie w każdym gnieździe.

  5. Wykonaj powyższe kontrole dla każdej karty.

  6. Jeśli wyniki testu są niejednoznaczne, zainstaluj dwie karty i przenieś każdą kartę do innego gniazda, a następnie przetestuj po każdej permutacji.

Rozwiązanie

Jeśli okaże się, że jedno z gniazd PCI jest rzeczywiście uszkodzone. Skontaktuj się z działem pomocy technicznej firmy Dell , aby przedstawić swoje ustalenia i porady dotyczące dalszego postępowania.

Powrót do góry

Produkty, których dotyczy problem

Fixed Workstations
Właściwości artykułu
Numer artykułu: 000137871
Typ artykułu: Solution
Ostatnia modyfikacja: 24 lip 2025
Wersja:  7
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.