Rozwiązywanie problemów z błędami programu Symantec Endpoint Encryption na dyskach SSD

Podsumowanie: Jak rozwiązać problemy z błędami programu Symantec Endpoint Encryption dla dysków półprzewodnikowych (SSD).

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Program Symantec Endpoint Encryption generuje błędy na dyskach SSD.

Zgłoszono błędy dotyczące programu Symantec Endpoint Encryption z dyskiem SSD.

Zgłoszone błędy:
0x0000005

Przyczyna

Niektórzy użytkownicy mogą zgłaszać błędy podczas próby użycia programu Symantec Endpoint Encryption z dyskiem półprzewodnikowym (SSD). System generuje błąd, zwykle generując 0x0000005 kod błędu i niepowodzenie szyfrowania dysku podczas próby szyfrowania dysku w trybie AHCI.

Zostało to zreplikowane tylko w przypadku dysków SSD Samsung i LiteOn. Ze względu na charakter awarii przyjmuje się, że występuje ona we wszystkich dyskach SSD.

Rozwiązanie

Aktualizacja szyfrowania

punktów końcowych Wcześniejsze wersje programu Symantec Endpoint Encryptions umożliwiają szyfrowanie dysków twardych tylko w trybie ATA. Ponieważ dyski SSD działają tylko w trybie AHCI, ten błąd jest generowany, gdy oprogramowanie próbuje zaszyfrować dysk SSD.

Program Symantec Endpoint Encryption w wersji 8.2 lub nowszej został zaktualizowany w celu obsługi szyfrowania w trybie AHCI. Aktualizacja oprogramowania Endpoint Encryption do najnowszej wersji powinna rozwiązać ten problem.

Produkty, których dotyczy problem

Utilities, Dell Encryption
Właściwości artykułu
Numer artykułu: 000148092
Typ artykułu: Solution
Ostatnia modyfikacja: 03 maj 2026
Wersja:  6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.